Have a feature request or suggestion? Post your idea here!

Publication

5 abonnés S’abonner
0
Avatar

[SOLVED] DJM-900 USB Not Connected in Setting Utility

Using Macbook Pro Lion with DJM-900 USB Soundcard with Traktor Pro 2

Last night I had 2 gigs. First gig was running smooth until out of the blue audio stopped and DJM-900nexus Setting Utility stated that US*B* was not connected. Restarted mixer and it worked fine.

Got to second gig plugged in USB then turned mixer on as I always do and it would not connect at all. I tried to restart mixer and it did nothing. Restarted computer and powered on mixer and still no change. Reinstalled drivers on macbook and updated the firmware on mixer and still no connectivity. 

Next I tried it on my Windows 7 machine. Installed driver then plugged in mixer and powered it on. At the start of power on cycle windows recognized a USB device in the device manager but once mixer was finished with power on cycle it was removed from the list and DJM-900 stated no connectivity.

Any ideas how to fix this? Or do I need to send it in to be fixed? Also I need the mixer every week for work... Thanks

Keith Erickson

Cette publication n’accepte pas de commentaire.

12 commentaires

0
Avatar

Im having the same problem! Just got my DJM-900 and I need to record a mix but my laptop and macbook wont recognise the USB and the mixer doesnt even register any change?

Tom Cockram 0 votes
Actions pour les commentaires Permalien
0
Avatar

I'm not quite familiar with the Macs but I know for certain with the Windows PC you MUST make sure the drivers are all FULLY installed BEFORE you bring the usb anywhere near it, following all the steps you really shouldn't have any problems from there.... also do you have one of the channels switched to USB as the source? sorry if I'm not of much help... can't say I've ran into any of these problems........ just yet.

D:form 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yeah I used the uninstaller to wipe any DJM-900 data off my laptop and repeated the process again to check if I had done it wrong but to no avail! I also tried getting the latest drivers off the website but again nothing happened. Ill get a new USB and see if that helps the situation. Cheers for your help guys

Tom Cockram 0 votes
Actions pour les commentaires Permalien
0
Avatar

Still no luck with a new USB! Tried again on a PC and a mac. Stuck with the message 'not connected' on the setting utility...

Tom Cockram 0 votes
Actions pour les commentaires Permalien
0
Avatar

It's working now all of a sudden! Thanks for the help

Tom Cockram 0 votes
Actions pour les commentaires Permalien
0
Avatar

Exactly the same problem here!  New (known-working) cables tried to no avail.  Other computers tried to no avail.

 

Been 1 week now already and i don't know what to do.  It's for a nightclub and the lights in our club now no longer respond to the music so I really need this fixing asap.  I know if I send it back to the shop (via post) it's going to take weeks and we need it every night

Matt D 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Matt D > Have you checked the firmware of the mixer and verified that the drivers are current on the laptop?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi

yes, it's the mixer that's broken. I've sent it back. Got a rental from the shop and that works perfect.  The mixer is being repaired under warranty and hopefully back with me this week or next.

 

Thanks

Matt D 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Matt D > Good stuff, thanks for letting us know.

Gavin 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have the same problem. i always cones tractor to my nexus 900 never have a problem until last night i can be maybe because i upgrade the ox to el capitan. i have not idea but this suck

Andres Villamil AN VI 0 votes
Actions pour les commentaires Permalien