Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Djm 900 problems when I using vinyl timecodes in traktor Scratch Pro2; Deck A works, deck B doesn't

Hi,

After I followed all the steps that Deejay Pulse show in the tutorial about settings of djm 900 and traktor scratch pro2(http://www.youtube.com/watch?v=bspD_Hxi-4M&feature=email&email=comment_reply_received), only Deck A works properly, and deck B doesn't...

It seems to be weird, because all the connections are ok, and for deck B i've done the same settings as I did for deck A.

Hope to Deejay Pulse could help me on this issue.

Thanks

Aurelian Nastase

Vous devez vous connecter pour laisser un commentaire.

20 commentaires

0
Avatar

@Aurelian > Thanks for posting here, as I said - makes it easier to go back-and-forth!

I believe you mentioned that you were using the inputs on CH4 for timecode to deck B, correct?  Can you take a screenshot of your audio settings and post it here?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Look over Pulses Video one more time. @2.52 he displays his output routing. Make sure your Decks are set up in this fasion.

Deck A = Channel 1 and Channel 2 : This will be the Vinyl Time Code Control : Pioneer Set Up ustility Should be set to Time Code Phono

Deck B = Channel 7 and Channel 8 : This will be the Vinyl Time Code Control : Pioneer Set Up ustility Should be set to Time Code Phono

Deck C = Channel 3 and Channel 4 : This channel Can be set on your mixer to what ever input you are using

Deck D = Channel 5 and Channel 6 : This channel Can be set on your mixer to what ever input you are using

Hope this helps. BTW I am the same dude from the NI and DJTT Forums.

Robert Rodriguez 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've attached the screenshots of the settings I've done.

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

After I've done all these settings, deck B still doesn't work...

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

Woah wait a minute. Are you on a MAC or Windows? Windows does not see the DJM900NXS as Channel 0/1 for Channel 1 it should see it as Chgannel 1/2 for channel 1.

Robert Rodriguez 0 votes
Actions pour les commentaires Permalien
0
Avatar

I am so mixed up here cause on the Pioneer utility you have your setting done correctly but in Traktor they don't match. They should look like this.

Deck A:

L: DJM-900Nexus Out 1

R: DJM-900Nexus Out 2

Deck B:

L: DJM-900Nexus Out 7

R: DJM-900Nexus Out 8

Deck C:

L: DJM-900Nexus Out 3

R: DJM-900Nexus Out 4

Deck D:

L: DJM-900Nexus Out 5

R: DJM-900Nexus Out 6

Robert Rodriguez 0 votes
Actions pour les commentaires Permalien
0
Avatar

I think that appears just on windows; The first channell on mac is 0 and 1

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

You can also clear out Deck C and Deck D till you routing the audio to for Deck B. Maybe even trouble shoot the channel by routing into a different channel on the NEXUS. I wish mixers had the ability for RDP. lol the admin nerd in me =)

Robert Rodriguez 0 votes
Actions pour les commentaires Permalien
0
Avatar

I will try, but I'm sure that won't solve my problem...

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

Maybe it's time for some @Pulse Magic =)

Robert Rodriguez 0 votes
Actions pour les commentaires Permalien
0
Avatar

I know the problem!

Look at this image (you posted):

Notice anything wrong with decks C and D?  ;)

Go back and correct that and see if it works.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Is still doesn't work:(; I've put deck c and d "not connected" first...without any results, and after that deck C 2/3, and deck D 4/5...no response...

Could it be something wrong with my ch 4? But I've tried it in analog, and it worked...I'm very confused...:(

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

Just to clarify the problem -- you had a mono input for deck D in that you have it selected for inputs 3/4 but it should be 2/3.  Deck B and C don't really need to be assigned if you're not using them for timecode input.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Pulse,

I've changed the settings as image attached...Still doesn't work. I really don't know what to do more?

Thx for helping me

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

I solved the problem:); I've changed the settings for output channels a,b,c,d-0/1,2/3,4/5,6/7, and in the inputs a,b,c,d-0/1,6/7,2/3,4/5; So Pulse was right;

Now I have another issue or issues :(-Deck B doesn't start straight away(when I released the record, it takes some time till move the track in the traktor) and another strange thing happens when I try to move backwards-the track in tracktor is moving forwards...I have to mention that deckA works perfectly.

If I don't bother you to much, please tell me what's happening with my deckB...

Thx for your help and sorry for my english:(

Aurelian Nastase 0 votes
Actions pour les commentaires Permalien
0
Avatar

Have you tried reversing your inputs -- switch the phono-ins around so the left deck is connected to CH4's inputs -- see if the problem is the deck and not the configuration?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Im using a DJM900, TSP 2.1.1, 2 CDJ800MK1's and ive both Traktor timecode editions, im also on mac. 

Pulse, i followed your video, which seemed to work to a degree, however the timecode isnt read in the same way as it would be if i was using my audio 8. When using the audio 8, track 1 is the lead in, track 2 is the main playback and 3 is for transport control, but with the DJM900 if Traktor hears any tone from any of the timecode tracks it will play. If i set a cue point on the CDJ, it doesnt work in Traktor like it used to, it wont jump back, just keeps playing from the same spot. I've also had an issue where when i play the time code at 0% pitch, the playback is either around + or - 20%.

 

Long story short, its not reliable to use timecode control with the DJM900 when playing live...its no good.

ChrisW 0 votes
Actions pour les commentaires Permalien
0
Avatar

Scratch that...sample rate changed to 48000 seems to of solved it

ChrisW 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Chris > Thanks for reporting back what the problem is and that you solved it!  Glad to hear you got it working.

Pulse 0 votes
Actions pour les commentaires Permalien