Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
1
Avatar

[CLOSED] DJM-T1 recording in Traktor

ok i've searched through the forum and cant find where anyone answered how to route the audio so it records in Traktor Scratch Pro 2.  Currently when i try to record it seems to be using the internal soundcard and records all channels regardless of where i have the channel volumes set.  How do I route the audio so it records what is coming out of the mixer?  Thanks for the help!

Justin Racioppa

Cette publication n’accepte pas de commentaire.

17 commentaires

0
Avatar

I also have a similar problem, i use it with cdj1000mk3 and time code, once i switch to internal mode, my djm t1 will not control any functions in traktor, once in external mode i can only record the horrible timecode sound. I downloaded the latest version of traktor and the new firmware update and tsi mapping file, still nothing helps. I have not been able to record using this mixer as wen i do it records everthing cued or not cued and especially the samples even if the volume is not turned on them. Can Pioneer please give step by step and screen shot instructions on how to fix this. becoming a joke at this stage!!!!

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have the same problem!!! so frustrating usual unhelpful service from pionner IE nothing! I want to record my mixes just like a use to!

Nick 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Nick, I sorted my problem out using some helpful videos on youtube,

Depending on your set up you have to ensure all the channels are set correctly in order for this to work, i think i have em set at channel 4/5 is rec out. But sure as day keep messing around it will click just make sure to save the changes you make,

 

My New Problem is that the Traktor Z2 has is Post fader effects but also when using my new F1 controller, i can not cue the sound through my headphones to monitor what is playing before i play it, i.e there is no track C and D function cueing!! serious disadvantage! @Pioneer this needs to be fixed now!

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

@brendanlawlor33 thanks mate any ideas what videos i shall go have a look online and see what i can find!

 

I have a f1 controller and have never managed to cue the sound through the headphones with my djm-t1! which is hell annoying limits the ability of a great product.

 

Nick 0 votes
Actions pour les commentaires Permalien
0
Avatar

http://www.youtube.com/watch?v=HzFEaHZk87A

this was best one, but there is no exact video for the djm t1. just have to mess around with it and continue to check if what your recording is only that of what is coming through speakers (basically trial and error)

PIONEER GET THE FINGER OUT and make the F1 i.e deck c and D cueable on the DJM t1!! this is a major advantage on the native instruments mixer "Z"

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

So i found if you choose input fx send on the external input tab under mix recorder i get a recording of what im playing but there is a nasty crackle/buzzing sound come on @pioneer @pioneerdj you hard paying customers dont like being ignored!

Nick 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yeah as far as I know just as long as dc are set to channel 5 and 6 I think it works, I've updated my traktor to latest version which layout of flux is better but I lost all internal settings so will be going through it again I presume to allow my mixes to record correctly? Post faster effects don't work as good as I would have hoped I.e delay !!

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

This is how to record in tracktor using djm T1, (Sorry no illustrations)

On setup tab, where you can see images of laptop, djmt1 it gives you option for channel 1 +2 either timecode or phono, channel 3 + 4 time code or phono etc, here you must ensure that the settings are set to chanell 5 / 6 are set to input fx rec.

go to setting in traktor and output routing, choose external (if timecode) and set channel 1 +2 either timecode or phono, channel 3 + 4 time code or phono etc, here you must ensure that the settings are set to chanell 5 / 6 are set to input fx rec.

Click the Tape button on right hand side of traktor, and press record making sure the gains are set right,

Practice and Enjoy

https://www.facebook.com/#!/pages/Dj-brendan-lawlor/257553504264667?fref=ts

 

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

Did everyone get this resolved or do you still require help? I apologise for the delay.

Gavin 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Gavin I have the problem with not being able to hear the tracks C+D in Headphones, i need this for controlling the F1. it is something the the NI "Z" has mapped, i cant seem to do it?

Can you help me with this? I think all users are in same boat from what i've read online. I sorted the recording as shown above

https://www.facebook.com/#!/pages/Dj-brendan-lawlor/257553504264667?fref=ts

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have sorted my problem purely by fiddling with outputs etc.. I also have an issue with not being able to cue f1 through djtm-1 but I reckon it's no possible

Nick 0 votes
Actions pour les commentaires Permalien
0
Avatar

well i say sorted there is still annoying static on the recording any ideas @gavin

Nick 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi guys. can somebody show me where I can get the information on how to indentify physically on the hardware what CHANNEL belong to what part of the mixer??

Martin Paquette 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Martin not so sure what you mean exactly by this? All info on mixer is in booklet. I think it is available for download on Pioneer website under djmt1 mixrr if u have not got it. What are you trying to achieve and someone possibly Will kbow?

DJ BRENDAN LAWLOR 0 votes
Actions pour les commentaires Permalien
0
Avatar

@martin was going to say same as Brendan not sure what you mean? Can you clarify?

Nick

Nick 0 votes
Actions pour les commentaires Permalien