Have a feature request or suggestion? Post your idea here!

Publication

8 abonnés S’abonner
0
Avatar

Master LEDs not working - DJM900

Hi, just set up my brand new DJM900 - all seems good, apart from the master LEDS not working? any ideas?

......it is lan connected to a MacBook Pro and 2 X CDJ2000s, and I have loaded all the current firmware upgrades (except the new Rekordbox one).

Interestingly I had the same problem on my old DJM800, but assumed it was just one of the many glitches that motivated me to replace it.

Thanks in advance, Dan.

Dan Quinn

Vous devez vous connecter pour laisser un commentaire.

20 commentaires

0
Avatar

are you getting sound out the master output?

Make sure the Master volume knob it up.

you getting audio to channels and headphones?

 

 

maybe shoot a quick overview video of the setup and what you are doing so we can see if possible, makes it a lot easier to troubleshoot

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

Check if your RCA's (If using them) are in the MASTER and NOT REC out.

XLR if you did that wrong?

Booth output?

 

master volume open?

Sammy 0 votes
Actions pour les commentaires Permalien
0
Avatar

Are your channel faders up? Trim set to an audible level? Channels set to "thru"?

D:form 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi all, thanks v.much for the suggestions and quick response, attached is:

  • Video - showing the channel faders, trim, master etc and the other LEDs working ok
  • Photo - showing the back of the unit and whats plugged in where

Comments on suggestions so far:

are you getting sound out the master output? .......Yes

Make sure the Master volume knob it up. ......Yes

you getting audio to channels and headphones? .......Yes

your not using the booth output are you?. ........No, Master 2

Check if your RCA's (If using them) are in the MASTER and NOT REC out. ......Speaker cable is connected to Master 2 (but I do have some RCAs connected to the recording out going to an external sound card....which I guess I now don't need)

XLR if you did that wrong? ....sorry? XLR?

Booth output?.....No

master volume open?.....Yes

Are your channel faders up?....Yes

Trim set to an audible level?....Yes

Channels set to "thru"?......Yes

 

Thanks again. Dan.

Dan Quinn 0 votes
Actions pour les commentaires Permalien
0
Avatar

the pic shows up fine but the video does not play, it's only 34K in size which is very small for video so something is wrong with the upload

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

still no luck from my end, maybe some one else can try, i see a 1:30 video but the file size is REALLY small which is unusual for video and I see and hear nothing

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

LOL - I love that the "directional" cables are plugged-in backwards.  ;)

With an input on channel 1, adjust the gain so the CH1 meter shows levels to 0dB.  Next, take the channel fader to full-open and disable the crossfader (put the crossfader assignment switch to the middle for CH1).  Adjust the master level knob toward the 3 o'clock position and check that the master balance is in the middle.  You should now hear audio coming out any master connections and the master meters should show activity around the 0dB mark.

You can try disconnecting those output cables and see if anything happens, but I doubt it will have any affect on the levels.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Think I have solved it, but the forum limit is too small, bear with me, I will stick a copy in the cloud, thanks for your patience.

 

Dan.

Dan Quinn 0 votes
Actions pour les commentaires Permalien
0
Avatar

Right, ditched the problematic first video and uploaded another into the cloud (same link as above), following Pulse's instructions....

.....I even changed the directional cables :-)

The speakers are switched off so as not to blow the roof off (it's a home setup), and you can see the master levels do indeed appear when in the 3 o'clock position, but not when I lower it to 'wife & neighbour friendly' levels.

 

Thanks, Dan.

Dan Quinn 0 votes
Actions pour les commentaires Permalien
0
Avatar

seems perfectly normal to me, mine is the same way, the output is not loud enough to even trigger the led's at that low of a volume

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks BriChi (& Pulse), thought I had seem them operating on other units at lower levels, but must have been mistaken....perhaps my old 800 wasn't in as bad shape after all :-)

Dan Quinn 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thats great, thanks for your efforts much appreciated!

Dan.

Dan Quinn 0 votes
Actions pour les commentaires Permalien
0
Avatar

that is somewhat lower than both my 6 & 700 mixers... when ch1 is on 0db, fader full up, the master output knob at 12 o clock makes those master leds bounce around 0db - so it is lower than what i was expecting to see.... however, i didnt notice any -6 or -3 db attenuation.. is this now done on a utility menu within the mixer..? as that would limit the output and alter the position of the master rotary knob compared to the other mixers... but i expect attenuation is post meter reading and knob position?

Matt Jackson 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks Matt, yep the Master Att is in one of the utility options.....I am away from the unit for a few days, but will jump on it asap and let you know how I get on.

Cheers, Dan.

Dan Quinn 0 votes
Actions pour les commentaires Permalien
0
Avatar

hiya guys im geting the same thing but iv got a djm-800 the only output i can get is out the rec output can any one help the light show up on master but just no oupput thanks guys 

Lance Nuke 0 votes
Actions pour les commentaires Permalien