Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

RMX-1000 sync samples problem

Hi

I'm having problems sync'ing, when i try to add samples to a bank. Nothing happens. When no custom samples are configured, it works fine.

The samples plads fine in RemixBox, and i've also tried saving and exporting before sync'ing.

Any suggestions?

I'm running W7 64-bit, RMX firmware 1.20 and RemixBox 1.0.1.

DJohn North

Vous devez vous connecter pour laisser un commentaire.

6 commentaires

0
Avatar

are you doing the following, once your samples are in rmxbox save the file off so you have it. then just do an export of the samples only to sd card. then put sd card in the unit and load to the machine, is that what your doing? 

BEE 0 votes
Actions pour les commentaires Permalien
0
Avatar

The RMX-1000 is connected to Remixbox via USB and the SD card mounted in the RMX-1000.

Samples are stored in the SD card, but the RMX-1000 just won't play them. Remixbox plays the samples fine.

DJohn North 0 votes
Actions pour les commentaires Permalien
0
Avatar

have the samples on the sd and turn the box to user

remove the usb

turn the unit on

it should work as i have had the same issue, the rmx unit doesn't like the usb cable being plugged in.

Nick Hilton 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yeah, that does the trick. Found out myself, but thanks anyway :)

It still annoys me that it cant play samples while USB-connected though :(

DJohn North 0 votes
Actions pour les commentaires Permalien
0
Avatar

The issue is discussed in a couple of other threads -- the reason for it is the SD card can not be accessed by the RMX when it is mounted to the operating system; if you eject the drive or disconnect the USB cable you'll have the ability to load from the SD card.

Pulse 0 votes
Actions pour les commentaires Permalien