Have a feature request or suggestion? Post your idea here!


4 abonnés S’abonner

[SOLVED] all user loaded samples refuse to work in RMX-1000


so I have various one-shot (mono) 24bit or 16bit 48khz WAV samples that have been exported to the SD card. All samples playback fine in RemixBox 1.01.  and the play from the SD card when loaded on a Mac or PC.

But when I try to go through banks 1-4 and trigger the samples, there is no sound at all.

I tired 3 different SD cards, exported to RMX-1000 from OSX and WIndows7, but same problem.

Is my RMX-1000 defective?


Samples loaded and checked in all banks. I then save the setup on my mac. I then Export Program and Samples to the SD card installed in the RMX1000 via USB ( have also tried internal SD slot on my Mac and USB SD adapters).

The samples are listed and play perfectly from the PIONEER RMX/RMX-1000 folder. I then unmount the USB/SD link to the RMX.


So then I press BANK and 1-2-3-4 to browse the samples, and there is no sound at all!!

Any idea what the problem is???

Now is there anything I should be doing to force load the samples into the RMX from the SD? I am usually in USER mode. It just loads by itself automatically? I need help!




Cette publication n’accepte pas de commentaire.

31 commentaires


The engineers have noted that the desired function is not possible, even with a complete redesign of the firmware simply because of how the hardware is configured.

As for the short sample issue as noted by @chris, the latest firmware and remixbox software now support samples as short as 10ms.

Pulse 0 votes
Actions pour les commentaires Permalien