Have a feature request or suggestion? Post your idea here!

Publication

1 abonné S’abonner
0
Avatar

[SOLVED] Double Noise too loud

Okay, I am surprised I wasn't able to find others with this issue as it seems pretty basic but, is there any way to disable the "Noise" scene effect on the AU/VST?  The reason being when I have hardware and the plugin linked, and I engage the Noise effect, now I have double the volume (and slight phasing).  The noise effect is already too loud, now it's twice as loud.  Again, maybe I am missing something, but this seems like a basic issue that should be resolved if it hasn't already.  

Any ideas?

 

Sean Halas

Cette publication n’accepte pas de commentaire.

3 commentaires

0
Avatar

You can reduce the level of the noise effect by lowering the NOISE GAIN knob (lower left of the scene knobs); the VST lists it as -18dB.

You shouldn't be experiencing a doubling of volume unless you have the audio routed through somewhere else as well as through the plugin.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I don't think I explained the issue properly.  I am using both the Hardware unit and the software vst at the same time, processing two different audio sources.  When I engage the noise effect (the only one that actually generate it's own audio, as opposed to just effecting incoming audio) both the Hardware and software turn on and therefore the noise effect is doubled in volume.  The other issue is that, due to the software being a few ms of (latency) there is slight phasing.  So, my question is, is there any way to disable the noise effect all together on just the software?  I honestly assumed this would have been an issue brought up already as having the hardware and software able to run at the same time is too tempting to not use, and this problem would certainly be apparent when people did just that.  

Thanks in advance,

SH

Sean Halas 0 votes
Actions pour les commentaires Permalien
0
Avatar

I'm not sure I fully understand exactly how you have it all configured and routed, but it sounds like a user-error rather than a problem with the unit or the VST.

Pulse 0 votes
Actions pour les commentaires Permalien