Have a feature request or suggestion? Post your idea here!

Publication

1 abonné S’abonner
0
Avatar

[SOLVED] 2.03 firmware loaded and first gig I had a problem

I loaded 2.03 into an MEP-7000 last week.  Saturday I was at a gig, I had a CD with MP3s in each of the slots, a library mode HD in the rear USB and a file browse mode HD in the front USB.  I was attempting to add a file from the front USB HD to a playlist and nothing seemed to be happening.  I was using the method of holding down the main knob to add the file to the playlist.  The music stopped for about two seconds but it was a really long two seconds.  After the two seconds of silence the music continued where it left off and the file was added to the playlist.  

 

Ken Stone

Vous devez vous connecter pour laisser un commentaire.

3 commentaires

0
Avatar

Had your drive perhaps gone into power-saving mode and the MEP was trying to access the drive to wake it, hence the delay?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes it absolutely could have been that the HD fell asleep.  I don't remember where the song was playing from that stopped but it probably was one of the CD slots.  So if the HD goes to sleep is there a good way to wake it without disrupting the currently playing track?

Ken Stone 0 votes
Actions pour les commentaires Permalien
0
Avatar

In all honesty, it shouldn't have disrupted the CD playback to read from the drive -- so it shouldn't have been there, and if the drive you were "waking" was the one where the song was playing from, it shouldn't have been in sleep mode!  The best thing to do would be to check with the manufacturer to see if they have a tool to check the power-saving modes on that drive and disable them if possible, then test it out at home (pre-gig) and see if it happens again.

Pulse 0 votes
Actions pour les commentaires Permalien