Have a feature request or suggestion? Post your idea here!

Publication

1 abonné S’abonner
0
Avatar

LINK not working with CDJ 900s (Rekordbox 1.5.4 & Linksys SE1500 5Port 10/100 Switch)

Hi people

Have already read through the "read me first" on the forums but am unable to get the LINK working.

Currently running on Win 7 (64 bit) and Rekordbox 1.5.4. Have 2 CDJ-900 (Ver 4.10) and 1 DJM-900nexus (haven't tried connecting the DJM yet since the CDJs wont even link) and a "Linksys SE1500 5Port 10/100 Switch".

External hard drive is NTFS and does not have any errors.

Rekordbox runs normally EXCEPT that it doesnt establish ProDJ Link (does not crash).

Internet connection sharing "Allow other network users to connect through this computer's Internet connection" has been unchecked.  "edb_streamd", "ProDJ Link NFS Server", "ProDJ Link System Manager" and "rekordbox 1.5.4" have all been added to allow communication through firewall. Tested with wireless internet on and also off but both still cannot establish ProDJ Link.

It used to work fine with my old 4 port broadband router (BRL-04FPU from Broadlanner) but it died a couple of days back and I just bought this Linksys switch today.

Please assist. Cheers :)

ViperStar

Vous devez vous connecter pour laisser un commentaire.

9 commentaires

0
Avatar

First port of call is to completely turn off your firewall, this rules that out completely.. btw 1.5.4 was pulled from release due to issues, 1.5.3 is the one you should be using but it wont solve your problem

MrChukkel 0 votes
Actions pour les commentaires Permalien
0
Avatar

MrChukkel: tried that and it doesnt work.

Also, tested by plugging 1 cdj directly (tried for both of them) to laptop (rekordbox) but the LINK icon still does not appear :(

ViperStar 0 votes
Actions pour les commentaires Permalien
0
Avatar

Update: Tried with Rekordbox 1.5.3 and does not work too. Shouldn't be a problem with the switch since it can allow link between the 2 CDJs (like they are connected with just 1 LAN cable) for USB but only does NOT work with Rekordbox (LINK icon does not appear)

Anyone can help?

ViperStar 0 votes
Actions pour les commentaires Permalien
0
Avatar

ok on the windows machine are you using a static IP-address or DHCP?

MrChukkel 0 votes
Actions pour les commentaires Permalien
0
Avatar

DHCP. Anyway, managed to solve the problem by playing around with the LAN cables lol plugging them in and out and somehow they worked. Thanks for your replies :D

ViperStar 0 votes
Actions pour les commentaires Permalien
0
Avatar

Sounds like you may have a bad cable -- try replacing them one-by-one if it happens again.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi Pulse, thanks for your reply. Already got it sorted a couple of days back (using the exact same cables) and its working even better than before :D Also got my DJM connected and now the gear are working perfectly well together. But 1 question, the 2 things the DJM has use for with rekordbox is the quantize (for effects) and listening to tracks (link cue button on 900nexus) on the laptop right?

ViperStar 0 votes
Actions pour les commentaires Permalien
0
Avatar

It was likely a loose connection -- just threw the tip in there in case it's not the connection and possibly a bad cable.

Yes; quantization for the effects and link-cue.

Pulse 0 votes
Actions pour les commentaires Permalien