Have a feature request or suggestion? Post your idea here!

Publication

1 abonné S’abonner
0
Avatar

Rekordbox 3> allow incoming connections problem on Mac (fix)

Everytime I open RB v3 on OSX I have to repeatedly 'Allow' permissions. (OSX10.6.8)

Heres the fix;

Delete the com.apple.alf.plist file from your preferences.

It is to the best of my knowledge safe to delete, but if it makes you feel safer, drag the com.apple.alf.plist file to your desktop or any other place instead of deleting. You can drag it back if any unforeseen problems occur.

No restart/ reboot should be required. Just a restart of Rekordbox.

Tom Easterfield

Vous devez vous connecter pour laisser un commentaire.