Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

[SOLVED] Volume issue when recording in Traktor Pro 2 (in combination with DDJ-T1)

Hi everyone,

I have an issue in Traktor Pro 2, where my recording volume is depending on the level that I set my master output to. This means that the volume at which I record goes up or down as I change the volume on my main output.

In Traktor Pro 1, this didn't happen and I could play as loud, or as soft as I wanted, but the recording volume would still be the same (assuming I used the same gain settings etc. per channel).

I also noticed that the Headset Mix function on the DDJ-T1 is not functioning properly in my configuration anymore. When I was running Traktor Pro 1, I was able to mix the master output with the cue output on my headsets. Now, with Traktor Pro 2, whenever I mix my Headphones to the master output, I hear complete silence, instead of the master output. Perhaps this also has something to do with my problem.

Also, I just tested my setup in Traktor Pro 1 on my other Macbook and that still works exactly as it should, just by swapping the USB cable from one Macbook to the other. I would like to get this behaviour from Traktor Pro 1 back, but I haven't been able to find a solution for it.

My setup consists of a Macbook Pro with OSX 10.6.8 on which I'm running Traktor Pro v2.03.

The macbook is connected via USB to a Pioneer DDJ-T1 controller, which I use to control Traktor Pro. The Pioneer DDJ-T1 is connected to 2 Yamaha active monitor speakers.

My settings in Traktor Pro 2 are the following:

http://dl.dropbox.com/u/12899314/Screenshots/AudioSetup.png

http://dl.dropbox.com/u/12899314/Screenshots/OutputRouting.png

http://dl.dropbox.com/u/12899314/Screenshots/MixRecording.png

I hope someone here can help me fix this. Thank you very much for any help you can give!

Best regards,

Jeremy van Doorn

Jeremy van Doorn

Cette publication n’accepte pas de commentaire.

2 commentaires

0
Avatar

I've also found this to be a bit bothersome.. I can't say I had been able to control record/output volumes separately in the previous version, since I started on Pro 2 since I got the DDJ, but it does seem a bit odd that unless your speakers have independent volume control, you are stuck recording at whatever output you are running.

 

However, there does seem to be a solution... Go the the recording tab (hidden under effect unit 2) and and you can control the gain of your recordings. So you can boost up that gain, so then you can record a mix at a normal level without blasting your speakers. What I'm not sure of is whether this will affect quality...

 

But I think what the main issue, is that the volume knob on the DDJ-T1 is a midi knob that controls the master output in Traktor, and not a hardware knob that controls the level of output from the controller's sound card.

Derek.Bounce 0 votes
Actions pour les commentaires Permalien
0
Avatar

The soundcard output level for MASTER 2 is a nice and toasty 2.1Vrms, which is above the standard pro-grade level of 1.2Vrms.

Recording in the software will not take any of this into account because you're not going out of the hardware (analog) and back in to the software through another soundcard; it's all internal (or at least it should be - that's the best way to do it).

Pulse 0 votes
Actions pour les commentaires Permalien