Have a feature request or suggestion? Post your idea here!

Publication

5 abonnés S’abonner
1
Avatar

DDJ-T1 sound problem

Hey,i have a problem with my controller,i got a new laptop,i installed the asio driver and traktor that came with the controller,first editon ...i run it but i got no sound,i only have sound with asio4all but when i plug a mic,i rise aux  volume and everyting and no output from it. Before getting the laptop i run the controller on a desktop and everything work fine with TP Pioneer ed. 2

I really don't know what's the problem... 

btw,in asio4all i need to uncheck the input box cuz traktor freeze... it only remains check the output box and i got sound 

 

Alexander White

Vous devez vous connecter pour laisser un commentaire.

24 commentaires

0
Avatar

is so complicated that nobody answer me?

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

Have you tried with the same settings that worked for your desktop?

Leonski 0 votes
Actions pour les commentaires Permalien
0
Avatar

Looking at your 2nd picture... I can tell you I'm fairly sure the problem is the mic input is in stereo, when it needs to be in mono, deselect the right channel in Aux input and run in mono and you should be fine.  It will still output to both channels. 

Also if you run one of your decks as a Line Input, for example Deck D, you can use your FX on your mic... I like using a little reverb on mine, makes me sound like Barry White...lol

Greg Potter 0 votes
Actions pour les commentaires Permalien
0
Avatar

@ Leonski yea,with the same setting on the desktop it works but when i try on laptop i got no sound but everything works ok. I make it works perfectly few days ago,with sound and other stuff but when i turn it off and then i power on ,again the same problem

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

Try reinstalling drivers or something... i'm using the same settings with my ddj & traktor and it works in my case.

OFF: I don't get it how your setups don't work because mine worked from the first begining... like "they" said: Plug and Play!

Paul R 0 votes
Actions pour les commentaires Permalien
0
Avatar

I know it's plug and play ,on my desktop worked fine for the first plug but i don't know what is the laptop problem...

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Alexander > It looks like it's all configured correctly.  @Greg suggested you put the input to mono, but that's not correct as the input is also used for the AUX input, not just the mic, so you already have it configured properly.  If anything, I'd say the problem may be coming from ASIO4ALL.  Try removing that and see if it works.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Pulse 

I agree, if he's using an Aux input with left and right inputs his configuration appears to be correct. But, my mic wouldn't work that way... I had to switch it to mono input to get the mic to work... mic has a mono plug, not stereo.  I’m not suggesting he use mono in for a stereo input…sorry for the confusion.

 

As for the ASIO4ALL.... I only use that driver to run Traktor on my 2 year old desktop without the DDJ-T1 connected.   My newer laptop doesn't require ASIO4ALL as the OEM audio driver will run Traktor, just fine.   

 

With my DDJ-T1 connected I only use the DDJ ASIO driver, on both desktop and laptop.

Greg Potter 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Alexander > Did it work out?

@Greg > Even if the mic is mono (as the vast majority are), you are better off using BOTH the L and R setups for the audio input otherwise your mic could only output through the same channel as it is input; L for L or R for R rather than both.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Pulse > Neah,today i went to the dealers from where i bought the console with my laptop in hope they can find something wrong at the laptop. They said that the Traktor configuration is done well and it should works from the first plug. Tomorrow i go to take the laptop back and see if works. I will post the result here.

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

ok,as i promise i come back with some bad and good news. Today i took my laptop back. I plug imediatly when i got home the console...i was in the 9th cloud,everything worked just perfect. I plug my wireless mouse and from that moment it stoped working. I think it can be a conflict between them... so if anyone know what can be the problem PLEASE answer me,i have this problem from over 2 months !!!

Thank you. 

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Alexander > You say the problem exists ONLY with the wireless mouse connected?  What is the make / model?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

the problem still exists even if i unplug the mouse...

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

 I plug my wireless mouse and from that moment it stoped working. 

So it stops working when you connect your mouse but continues to be a problem even after you unplug the mouse?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Ok,i try to unplug the mouse,restart Traktor and the controller and everything works fine,sound is perfect. If i plug the mouse again the sound stop working.

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

Patient: "Doctor, it hurts when I do this."

Doctor: "Well don't do that then."

Sorry, I don't know what to tell you -- if you've narrowed down the problem to the mouse (and/or drivers), then my suggestion is to see if it does the same thing with another mouse of a different brand.  If it doesn't, then the problem is simply that Asus mouse, but if it continues, then it may be a conflict with the mouse / drivers and the engineers will need to look into it.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Ok,Pulse. Thank you all for advices,i really appreciate. 

Alexander White 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have the same problem.  I have tried two external mice with my laptop.  If one is plugged in ASIO sound doesn't work.  When I spent so much on the product it is hard to accept just don't use a mouse, something that is totally necessary

Ben Tesser 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Ben > Is it totally necessary for you to have a mouse when DJ'ing?

Shouldn't you be able to do what you need just by using the controls on the S1, and the odd time the keyboard to search?

Foster 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Ben > Is the problem with just one of the mice? Or only one at a time?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Foster I would agree with you if I only used the device for dj'ing.  However I also use the asio output with Ableton for production, as well as using a mouse to construct playlists, change settings, etc.  I guess no it's not totally necessary for dj'ing, however it is a problem that is important to me

@Pulse:  I have tried numerous mice.  It failed with all of my USB mice, however worked correctly with a bluetooth mouse.

Ben Tesser 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Ben > Don't know what to tell you, you're the only one who's noted this problem with a mouse.  Are you running ASIO4ALL?

Pulse 0 votes
Actions pour les commentaires Permalien