Have a feature request or suggestion? Post your idea here!

Publication

9 abonnés S’abonner
0
Avatar

[SOLVED] White and Red Jog Wheel Lights

Hi guys

just purchased 2 CDJ2000's and a DJM900 :) and set them up, networked with a switch etc and have them working ok

but

(not sure if this is a bug or not?)  one jog wheel light white and the other CDJ wheel light red - is this normal or should they both be white?

I am v4.05 firmware for both CDJs

it stays red no matter if i put a cd in it or not or play a linked track from other CDJ. not connected to any laptops etc just the 2 CDJs, DJM900

thanks in advance for any assistance

NickCDJ

NickCDJ

Cette publication n’accepte pas de commentaire.

53 commentaires

0
Avatar

It's red as long as you have the channel fader up, it's normal :)

oakstream 0 votes
Actions pour les commentaires Permalien
0
Avatar

its called "On Air" mode and can be shut off in the cdj menu if it annoys you. The deck that is playing live will stay red so you know

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

hi guys happy new year - thanks for the posts but it's red when the fader isn't up - the CDJ powers on as white jog wheel then switches to red and stays that way? I would have thought it should stay white until playing something no?

NickCDJ 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Nick > If your CDJs have their player numbers matched to the channel they are connected to, provided you have the fader down for that channel, it should return to white.  It will turn red when the fader is up, but if you have the crossfader enabled and it is to the side where no audio from that channel would come through, it will turn white again.  Likewise with the EQs; if you have them set to ISOLATOR mode and you turn them all down, you'll see the jog lights turn white again indicating that the deck is no longer "live".

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi Pulse yep it was the CDJ numbering - they were set to "auto" so messed up the assignment - manually setting them to the respective channel numbers did the trick - red jog wheels when playing as expected now and white when not - thanks for your help guys! back to it!

NickCDJ 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have set both CDjs to their player number in "MENU/Utility" the 2 players plus Mixer are connected to a LAN Switch but the ON-Air Status is not working

I see that on the 1st player left deck, in the MENU UTILITY it is selected to 1 but when I press the INFO button then the MENU UTILITY it says LINK INFO player 2 !!! how do I fix this vice versa for player 2 it says player 1 in LINK INFO !  

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Andy > Unplug the LAN cable and any USB devices / SD cards, then manually go in and change the player numbers.

Wait, if it says that under the MENU (not the UTILITY screen which you press-and-hold to get to), it's asking about where you're storing cue points / memory points.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

OK, so for CDJ 1 I have manually selected to 1 , but when you press INFO button then MENU "LINK INFO says 2 on deck 1 and 1 on deck 2 ! will this interfere with the fucntion for ON-Air Status? I am still trying to get this feature to work ! and yes I have unplugged the LAB , USB changed the numbers many times but still not working ! 

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Andy > Disconnect or remove the LAN / USB / SD, change the player numbers manually to match the channel they are connected to on the 900.  This is the PLAYER NUMBER in the UTILITY menu you're looking for.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

HI, yes I did this, still not working ... what else can I do to troubleshoot?

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Andy > Connect one player directly to the mixer, see if that works first.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Silly question, but is your ON-AIR DISPLAY setting or JOG BRIGHTNESS set to OFF by chance?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

heheh yeaa i understand yes they are both ON on both devices JOG brightness is set to 2 or 3

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

Let's review...

  • the player number is assigned manually

  • the ON-AIR and jog brightness are not set to OFF

  • both the player and mixer are connected via LINK (either to each-other or via a switch -- NOT a router)

  • the fader is open on the channel the player is connected to

  • the cross fader is not assigned

  • the EQs are at the 12 o'clock position

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

yes - the player number is assigned manually

yes - the ON-AIR and jog brightness are not set to OFF

  • both the player and mixer are connected via LINK (either to each-other or via a switch -- NOT a router)

mixer has a ethernet cable that goes to switch, each cdj has a ethernet cable that goes to the 5 port switchyes

yes - the fader is open on the channel the player is connected to

  • cross fader is not assigned

  • EQ is set to 12

 

Thank you for your help hope

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

Apart from trying a different cable between the mixer and player, I'm not sure what else I'm missing here...

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

have you tried plugging in a usb drive to player 1 and seeing if player 2 can play from it just to make sure everything is talking to each other?

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

yea they are linked that is not a problem, the on-air display is still not working

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

OK ! thank you very much for your help ! will call tech support ! Thanks again

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Andy > This is probably a stupid question to ask at this point but I don't believe anyone has mentioned it yet. Did you select the player number to be the same as the channel fader you are increasing?

If a CDJ is listed as player 3, then the channel 3 fader will turn the jog wheel red. As long as you have the other settings correct as Pulse mentioned above.

If this isn't the case, any chance you could shoot a quick video and post it to youtube so Pulse can take a better look just in case? :)

Foster 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yea this is setup CDJ left selected to 1 on CH.1 on DJM900 same for CDJ 2 on CH.2

Thats a good idea will record the video soon as possible and post

Andy Ascencio 0 votes
Actions pour les commentaires Permalien
0
Avatar

Not wanting to hijack the thread, but is there any way to see the Red LEDs without a Pioneer mixer?

Seems like this functionality can only be used if you own a DJM-2000 or DJM-900 - am I correct?

Nate Schilman 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Nate > Yes you are correct. You need a DJM-2000 or DJM-900 with the LINK capability.

@Everyone > I will hopefully make a video this weekend on all of this. I made a couple last weekend but didn't get to this yet. 

Foster 0 votes
Actions pour les commentaires Permalien
0
Avatar

anyone know why my jogwheels are not turning red when the fader is on the cdj is playing? lan cables are all correctly connected and running the latest firmware. 4.10.....also on air displays are turned to on on cdjs....

AVNTDR 0 votes
Actions pour les commentaires Permalien
0
Avatar

make sure the player numbers match the faders you are using, if you are using faders 1 and 2, the decks must be set to 1 and 2 in the menus, if you like to use 1 and 4 faders, then the decks need to be set to 1 and 4. 

also know tho sonly works when using these decks on their own or with RB, the decks will not turn red if you decide to use serato/traktor etc...

BriChi 0 votes
Actions pour les commentaires Permalien
0
Avatar

thank you BRIcHI..yes i also have the decks and the channels matching to eachother....its crazy because everything is connected properly...quantize/grid is working. scrathin my head over hear

AVNTDR 0 votes
Actions pour les commentaires Permalien