Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

CDJ 900 USB FREEZING ISSUE!!

Hi I just picked up my pair of CDJ 900 and I love them and have found no issues but one...

I play with my USB stick (8 GB Lexar) and play in link mode with one of the CDJs. 

Numerous times in the middle of playing, the CDJ will freeze but I can still scroll through my USB stick.

All the lights are still functional but the controls on the CDJ it self stop working. And this has happened with the USB player and the Linked player

Help would be greatly appreciated 

Thanks 

Alessandro Vaccaro

Vous devez vous connecter pour laisser un commentaire.

7 commentaires

0
Avatar

@Alessandro > What firmware are you running on your CDJ's?

Did you happen to update them when you first got them?

If not, please try updating them to the latest version by following the video and downloading it at this  link here.

Foster 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thank you for you reply, but yes i am updated already

Alessandro Vaccaro 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Alessandro > Sounds like it's the USB device could be doing something as it's both players being affected.

Just to clarify what you have connected:

Both CDJ-900's are linked via LAN cable, and you place the USB device in 1 of the CDJ's and use it to play on both CDJ's?

Do you have the USB outlets on the back of the 900's connected to anything?

Do you have the CDJ-900's connected directly to each other via the LAN cable, or did you use a hub/switch in the connecting?

Could you please try swapping your LAN cable out to see if it solves anything, and double check the connections are fully in and connected.

Please let me know when you can. 

Foster 0 votes
Actions pour les commentaires Permalien
0
Avatar

Sounds to me like a problem with the USB drive -- try double-formatting it and re-export your tracks before trying again.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

i get the same problem using external hard drive.

been given the same answer too - must be a problem with the usb device.

clearly a problem with the cdjs

darren barnes 0 votes
Actions pour les commentaires Permalien
0
Avatar

I double F****** Dare you to go mad at the pioneer peeps again..... Really Pulse , Foster , gavin and all the other people arround here try their best , and all they can do is make a ticket to the engineers and wait for their response do not directly go 100% mad like that other guy a few days ago.. really keep this forum calm and wait.

Sammy 0 votes
Actions pour les commentaires Permalien
0
Avatar

Okay, easy easy... no harm, no foul here.

@darren > Your post doesn't contribute anything towards fixing the problem with Alessandro.  Your issue is being dealt with in the other thread.

Pulse 0 votes
Actions pour les commentaires Permalien