Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

[SOLVED] Doesn't have sound with aero

Ok i really don't understand... Simple setup. I have a pair of speaker krk and im trying to mix music directly from a usb stick in the xdj aero. So im able to load the track on both deck, im using the master out to my krk (there are turn on with enough volume), my master volume is up, my fader and crossfader are ok but there is no yellow light that is suppose to appear in the middle on the mixer and i cant hear anything from my speaker... i really dont know want to do? HELP! 

Jonathan Venne Garneau

Cette publication n’accepte pas de commentaire.

6 commentaires

0
Avatar

Are you able to hear the tracks being played through headphones ? Are you sure the tracks are loaded properly - the name of song and time should be showing in display. Did u turn up the master volumes for each deck ?

Neil Sumners 0 votes
Actions pour les commentaires Permalien
0
Avatar

i have the exact same problem, have you found a solution for it?

Johan Lindell 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Jonathan and @Johan > here are a list of questions:

1) have you selected USB as your source on the controller?

2) do you have the crossfader on the correct channel?

3) do you have the up-fader / channel fader in the up position?

4) do you have the trim knob at 12 o'clock?

5) do you have all filters and fx disengaged?

6) which master output are you using? Are you sure you have the master output turned up?

7) are you sure you have chosen the appropriate input source on the KRK's (if thats an option)?

8) have you tried swapping cables in case that may be an issue?

Gavin 0 votes
Actions pour les commentaires Permalien