Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

Unable to Install TRAKTOR Pioneer Edition Software due "ERROR : The specified path is too long..."

Good day everyone. I've been trying to fix this problem for close to 48hrs.

Bought the DDJ-T1 with hopes that I could "plug & play" however, upon installing the software alone, I could NOT due to the following error:

"ERROR : The specified path is too long c:\Documents and Settings\All Users"

And I can only click Retry (which doesn't work) or Cancel. Which ends the installation prematurely.

This is ONLY for the TRAKTOR PIONEER EDITION software, everything else works fine.

** magically, I had a breakthrough moments ago, downloading the TRAKTOR 2.0 software from NI itself and the DEMO works PERFECTLY. yes i can't use it for more than 30mins as its just a demo, and i can't record however, I tried to put in my serial number for the TRAKTOR pioneer edition, but of course, wasn't suprised it did NOT accept it **

Why i'm saying this is because, I know my system is new and it can work perfectly also the DDJ-T1 works fine (yes for 30mins that is with the demo!)

So can someone please please please help me with why I am unable to install the TRAKTOR PIONEER Edition software on my Laptop PC?

Currently using:

ASUS N50Vseries / CPU Duo T9400 / 4GB Ram / Windows Vista / Intel Centrino 2 / Nvidia GEFORCE 9650 / 500GB HDD etc etc

Please help anybody.... i'm kinda desperate here! Thanks.

 

Regards,

Johan Farid Khairuddin (JFK)

PT Radio DJ - hitz.fm

Kuala Lumpur, Malaysia

 

facebook.com/jfkhitz

Johan F. Khairuddin

Cette publication n’accepte pas de commentaire.

7 commentaires

0
Avatar

@Johan > The problem isn't with the T1 but rather your system throwing a fit with the installer from NI; your best bet is to contact them for support on this issue.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

 Hi there! Thanks for the response. Yes, I have contacted Native Instruments and they mentioned that they were looking into it.

Will keep everyone posted. Its weird though. Thanks!

JFK

Johan F. Khairuddin 0 votes
Actions pour les commentaires Permalien
0
Avatar

Oh oh. Your on vista >.< you can attempt to turn of indexing on your OS. I would suggest upgrade to Win7. Can you create a different install location? Make sure you run the install as an administrator. Right click the .EXE and their will be an option to do that. Even if your account is an admin you will have to tell it you want it to use those right. This is why vista was bad.

robert rodriguez 0 votes
Actions pour les commentaires Permalien
0
Avatar

have at similar problem like johan but me have mac... HELP ME PLEASE!!!! 

simone 0 votes
Actions pour les commentaires Permalien
0
Avatar

have at similar problem like johan but i have mac... HELP ME PLEASE!!!! 

simone 0 votes
Actions pour les commentaires Permalien