Have a feature request or suggestion? Post your idea here!

Publication

6 abonnés S’abonner
0
Avatar

How to record with djm 900 nexus 2!!!!!!!

I just got the djm 900 nexus 2 with 900 nexus cdjs and cant get the record to work!  i dont have any time codes to use traktor and ive read audacity doesnt work with the nexus 2?   anyway i can record!!

Kevin Allison

Vous devez vous connecter pour laisser un commentaire.

32 commentaires

0
Avatar

If you're running a 32-Bit operating system, Audacity will work fine.  Alternatively, you can use the [REC OUT] on the rear of the mixer into the line input on your computer.

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Ok, So then i will need a different cable?  the back only has RCA rec outs, so i cant use the cable that came with the mixer?  and do you mean like an aux, cord, plug it into the phone jack?   but no connecting it into the midi port of the mixer?

Kevin Allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

You would need an RCA-to-minijack cable, assuming your computer has a line input. If it only has a mic input, DO NOT use that.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I would want a separate sound card.  The RCA Record Out on the back needs to be wired to a sound card that has RCA inputs for best results.  Using a 1/8" to RCA cable may not give great results.  I prefer a DAW on a different computer than the one running Traktor, especially when you consider sourcing the tracks, running the OS, and trying to record is all happening on the same hard drive.  

Running a dedicated recording setup gives lots of other options at gigs, etc.

By phone jack, do you mean the cat-5 cable port on the back?  It seems like you might need to read some gear manuals and general setup strategies.

DJ Clintoris 0 votes
Actions pour les commentaires Permalien
0
Avatar

You're overthinking this mate.

If you're not using turntables, RCA to 1/8" will be fine for recording, just allow yourself several decibles of headroom to avoid digital clipping.

You can always buy a cheap external mixing console with USB over audio and then connect your XLR from the Pioneer mixer to XLR of the console mixer and feed the signal into your computer via USB. Just make sure the mixer has a built-in audio interface.

It's pointless and CPU taxing to record a long DJ mix into a DAW, go for a dedicated Audio Editor that has recording capability–Audacity, Wavelab, etc.

 

lostnthesound 0 votes
Actions pour les commentaires Permalien
0
Avatar

I still havent figured this out lol. My computer does not have a line in, just a headphone jack. its a lenovo.   I understand i can get an audio interface but that is going to cost me. Pioneer leaves me broke. But so there is no way to record with audacity by plugging the usb cable into the comp an the mixer?  I have seen people talk about doing that with the first 900 nexus but cant find anything on the nexus2.   All else fail i will get the presonus 22vsl interface new or from a buddy but thats 200 bux right there.  Trying so hard to figure this out, so i can review myself and get my shoes out of the dryer lol. There has to be away.

Thank you for your help

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

@kevin > Let's rewind a bit here...

You're using a DJM-900NXS2 with Traktor, correct? Why not record within Traktor?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes i am. Dont i have to have time code cd`s for that? i would if i didnt need time codes. or had them, and kinda takes away the cdj fun out of it if it becomes a controller.

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

How are you controlling Traktor now? Are you not using HID from your CDJ-900NXS?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have traktor from where i used my ddj-t1, but once i got these i tried to hook it up and it does`nt do anything at all when i try setting it up for the mixer. 

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

And its not the pioneer version of traktor its the latest version of pro.

 

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

Right, that's fine, it wouldn't make a difference in that regard, but how are you controlling Traktor?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Im not now, not sure what im doing, do i have to have time codes? or will the traktor work with the mixer and i play the cdjs like i world normally?

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

Are you or are you not playing your music from within Traktor?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

So the only reason you're using Traktor is to record?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

In that case, don't bother using Traktor. Which operating system are you using?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

you mean computer? if so its a lenovo windows.

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

is there anyway we can talk more direct? like a messanger? I understand we need to keep it on here for help for others, but just wondering

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

Unfortunately not, we don't have a chat system and you're right that others will certainly find this and possibly use it to resolve their issues as well.

Now that I have all of your answers, I can provide you with the best solution for recording, with a bit of other info for you...

Audacity is a great program, but on Windows it doesn't provide support for ASIO devices out-of-the-box, you need to compile a copy which can't be distributed. So I don't recommend using it.

This gives us the option of using another 3rd party application for recording, or, you can use Traktor, which you already have, and that's actually what I'm going to recommend you use.

Provided you have the DJM-900NXS2 drivers installed properly, when you connect the mixer and open the Settings Utility, you'll see this on the Mixer Output tab:

You can do as I have; assign all outputs to the MIX(REC OUT), and change the USB Output Level to -10 dB.

Within Traktor, open the preferences and select the DJM-900NXS2 ASIO as the Audio Device (on the Audio Setup page), then on the Input Routing page, assign Deck A for inputs 1&2 from the DJM-900NXS2. On the Mix Recorder page, check that the source is External and select Input Deck A. Now, close the preferences. (I don't have any screenshots for this section as I only have Traktor installed on my Mac right now.)

Send the mixer some signal and you should see activity in the mix recorder section of Traktor -- if it's not visible, click the little cassette tape icon on the top right.

Let me know if you still need instructions.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Word got it recording!!!!!! thank you so much for your help, using traktor, does the input have to be 1&2? can it be 1&4?  Hopefully i should have no more issues. cheers!

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

is there a trick to make the mix louder, when i play it back not as loud, but all levels are full green on mixer no clipping

 

kevin allison 0 votes
Actions pour les commentaires Permalien
0
Avatar

No, you can't make it 1&4, because each pair (1/2, 3/4, 5/6, 7/8) is a stereo pair for one channel. You could make it any of those other pairs. (Note: some computers start the pair listing from 0/1).

To make it louder, adjust the USB output level to -5dB and make sure your channel levels are around the 0dB mark. In the recording section of Traktor, adjust the level knob but don't clip - digital clipping is awful!

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

what if I'm just using cdj2000's with usbs?Can I record with audacity on my Mac?

Ben Irving 0 votes
Actions pour les commentaires Permalien
0
Avatar

Your mixer must be connected to the computer either with a USB cable or an audio cable.

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

I realise that,Im trying to do it with usb as no mic input on laptop....its not showing as a recording option in audacity.

 

Ben Irving 0 votes
Actions pour les commentaires Permalien