Have a feature request or suggestion? Post your idea here!

Publication

7 abonnés S’abonner
0
Avatar

Rekordbox DJ / DDJ-RX : External Input

I've recently purchased the Pioneer DDJ-RX.

A few days ago, the firmware was updated. Since than, I can't use channel 2 anymore, because of an 'External Input'.

Can anyone help me out?

I've added a screenshot of how my Rekordbox DJ looks now..

Jens Van Nijen

Vous devez vous connecter pour laisser un commentaire.

12 commentaires

0
Avatar

Fixed!

A friend of mine knew the answer! :-)

Jens Van Nijen 0 votes
Actions pour les commentaires Permalien
0
Avatar

The 'source-selector' for channel 2 was set to Phono..

Didn't do that on purpose ánd didn't notice that myself :-)

Jens Van Nijen 0 votes
Actions pour les commentaires Permalien
0
Avatar

lol - I love those "errors." ;) Glad you were able to sort it out.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I am using a Maschine as a standalone unit and was wondering if I can internally route it to one of the channels to the RX controller.

Any Ideas?

Also, do you guys know if the beat effects are post-fader?

Thanks

Angel Aksentiev 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Angel > No, you can not route your Maschine internally to the RX.

 

Yes, the effects are post-fader

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks for the speedy reply. Wow this is a let down. Not even if I adgregate the sound cards and use sunflower?
What about the RZ? Would i be able to do that whit it?
Thanks

Angel Aksentiev 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Angel > I could be wrong but I don't believe any of our controllers are capable of this, natively.  You may be able to find a workaround but it wouldn't be supported by Pioneer DJ.

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thank you for the help Jens Van Nijen!

 

Joris van Raalte 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hey I am currently having the same problem on both sides both of my decks are on the right channel and still nothing

jesse lasaga 0 votes
Actions pour les commentaires Permalien
0
Avatar

@jesse > If they're on "External Input" just change the channel input selector on the hardware itself - it should be on the PC / USB input.

If both are playing out the right deck, then you may need to adjust the audio settings in the rekordbox preferences.

Pulse 0 votes
Actions pour les commentaires Permalien