Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Recording audio on DJM850 tracks skipping (jumping) problem

Hi i'm having problems recording my sets, every now and then the audio skips -jumps, only in the final  recording not when i'm playing ,can any one help me please?

Setup:

DJM 850 - XDJ 1000 - Ableton live 8 - MBP Mac OS X Lion 10.7.5

Im using the DJM 850 setup to record in Post channel faders for each channel .

Everything is updated and i always close all the application, and i turn off my wi-fi too.

Thanx !!

 

 

Jonathan Lopez

Vous devez vous connecter pour laisser un commentaire.

17 commentaires

0
Avatar

@Jonathan > What is the spec of your MBP and what is the latency (buffer) setting for the audio inputs?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi !

MBP- Mac OS X 10.7.5

Processor : 2 GHz Intel Core i7

Memory: 4 GB 1333 MHz DDR3

My input latency - sample rate is 44100

I download Audition CS6 and it works perfect no skipping on my recordings...

By the way, what do you think is the best way to record dj sets? 

Thanx for replying my message!

 

Jonathan Lopez 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Jonathan > Could you tell me what the latency (buffer) is in the Ableton preferences:

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

My buffer size was  514 samples, i don't know why, maybe that was the problem? i haven't try to record again with a 512 buffer size, i'm gonna try and i let you know.

Jonathan Lopez 0 votes
Actions pour les commentaires Permalien
0
Avatar

Your sample size should be set to the lowest value where no audio anomalies occur; if on your computer, that value is 1024, then use 1024. If it's 40, use 40! It's different for each; 512 just happens to be the default.

I would recommend trying a higher value (say 1024) and see if that affects the quality.

As you aren't using the software for performance, only recording, you can set a very high value - it won't affect your use of the program and you'll end up with better quality.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I'm having the same issue.  Is this resolved?

 

Brandon Bodine 0 votes
Actions pour les commentaires Permalien
0
Avatar

I believe the November '16 release v1.410 is for Windows 10.

I'm running Windows 8.1 and have the latest drivers for that
as far as I know.  v1.301 released in Aug '16. 

Brandon Bodine 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've tried recording with various programs with same skipping/jumping sound

 

Brandon Bodine 0 votes
Actions pour les commentaires Permalien
0
Avatar

I'm running Windows 8.1 , 64 bit, AMD Quad-Core Processor 3.62 GHz, 8 GB RAM

Brandon Bodine 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Jonathan > Not sure if you're still receiving the notification emails from this thread, but if so, are you possibly also running an AMD processor?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I still can't figure it out.. driving me nuts.

 

 

Brandon Bodine 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Brandon > That last question was to see if @Jonathan was also using an AMD processor - trying to find a common thread.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

funny I thought it seemed redundant

 

Brandon Bodine 0 votes
Actions pour les commentaires Permalien