Have a feature request or suggestion? Post your idea here!

Publication

5 abonnés S’abonner
0
Avatar

PLEASE HELP ABOUT DDJ-RB CANNOT HERE THE PRE LISTENING

when i presse the cue button ,i cannot hear anything how can i fix that thank you sir for my newbie.

Aatomm Napat Avec réponse

Commentaire officiel

Avatar

If you're using a Mac, make sure your headphone output channel is set to "DDJ-RB :  PHONES" 

This photo shows my DDJ-SB2 connected.

 

If you're using a PC, under the AUDIO drop down menu, select "DDJ-RB ASIO"

Mark Gallo
Actions pour les commentaires Permalien

Cette publication n’accepte pas de commentaire.

38 commentaires

0
Avatar

When i chose it , it said cannot found the system.  ;( 

How can imfix it thank youuu

Aatomm Napat 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks for your reply.  I'll have to pass this along to Pulse.  He is our PC expert.  Please await his reply.

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thank you Mark!. :) I will wait about the answer to fix it. 

Aatomm Napat 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Aatomm > I need you to try reinstalling the drivers with administrative privileges.

First, disconnect the DDJ-RB, then download the RB drivers again from this link. Once it's downloaded, right-click the file and select "Run as Administrator." You may need to enter your user password or the account for an administrator on your computer. After the installation is complete, reboot your computer. Once Windows starts again, connect the DDJ-RB, and launch rekordbox. Open the preferences and select the DDJ-RB ASIO item and tell me if you see that same error message.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Dear Pulse, Thank for your recommend but i got a same problem, an error while selected the DDJ-SB ASIO

Aatomm Napat 0 votes
Actions pour les commentaires Permalien
0
Avatar

Is this the thing that cause to my pre-listing  ?

Aatomm Napat 0 votes
Actions pour les commentaires Permalien
0
Avatar

It looks like your drivers are not installed properly - right-click on the "Pioneer DJ DDJ-RB" device and select "Uninstall," you should also uninstall the "DDJ-RB" device.

Then, disconnect the USB cable, and run the DDJ-RB driver installer. Reboot the computer then launch rekordbox, THEN connect the USB cable.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I already did it but it cannot prove. :( 

Aatomm Napat 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hey I can fix it :D I actually restart my computer then push F8 button and chose Driven Signing, then open the reckordbox. Thank for your recommend. Thank you Pulse!

Aatomm Napat 0 votes
Actions pour les commentaires Permalien
0
Avatar

Glad you were able to figure that out -- that was due to the fact your operating system doesn't have all of the latest updates in place. If you were to completely update, your driver signatures would match and then it wouldn't be a problem.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I am having the same problem. I uninstalled everything then I connect DDJ-RB then it asks me to install audio driver, then I install and the Unexpected error appears and it closes, the only way to open again with the DDJ-RB open is to uninstall the audio driver.

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Leonardo > Two things for you to try...

First:

  1. Unplug your RB
  2. Uninstall your RB driver
  3. Restart your PC
  4. Run any Windows updates you may not yet have installed
  5. SHUT DOWN (not restart) your PC
  6. Install the RB driver
  7. Restart your PC
  8. Open rekordbox
  9. Connect your RB
  10. Check the preferences

If that doesn't work...

Try putting Windows into Disable Driver Signing mode and tell me if that works:

  1. Click the Start menu and select Settings.
  2. Click Update and Security.
  3. Click on Recovery.
  4. Click Restart now under Advanced Startup.
  5. Click Troubleshoot.
  6. Click Advanced options.
  7. Click Startup Settings.
  8. Click on Restart.
  9. On the Startup Settings screen press 7 or F7 to disable driver signature enforcement.

FYI: After restarting again, driver signing will be re-enabled.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hello pulse, I've already done both of the options you mentioned, is there anything else I can do?

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Leonardo > What happens if you start rekordbox with the RB disconnected then connect it after the application is running?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

It says error again. The thing is that I can connect the controller and it works. But if i install the audio driver they ask in the beginning in order for the controller to work as an audio, then the error occurs. If I don't install the audio driver 1.0.0.1 then the controller works but the sound only comes through the computer

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien
0
Avatar

I just tested the controller on my girlfriends computer and it works there. I do not know why mine does not work.

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien
0
Avatar

I also noticed that when I leave my rekordbox on Export mode, the sound works and the rekordbox does not crash, when I put it on performance, it appears unexpected application error

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien
0
Avatar

You could also have the audio to the LINE output (which is not the ASIO driver) and it will work fine for export mode....?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I fixed it

1. Close rekordbox.

2. Open the link below in your PC on a text editor such as memo pad.
C:\Users\[user name]\AppData\Roaming\Pioneer\rekordbox\rekordbox3.settings

3. Change the value in the text editor from 0 to 1 as follows:

4. Save the text editor.

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Leonardo > One of the fixes recommended in another topic was to rename the rekordbox3.settings file and load rekordbox, which would re-create that file from scratch.

I'm glad you were able to resolve it.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Leonardo

I do have the same problem and cant fix it. I updated everything but it still does not work...

Lrn 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Leonardo Barcellos > what did you change from 0 to 1?

Lrn 0 votes
Actions pour les commentaires Permalien
0
Avatar

Mix_asio or something close to that.

Leonardo Barcellos 0 votes
Actions pour les commentaires Permalien