Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

RMX1000 causing Left channel to cut by 40%

Bit of a weird one, and would appreciate any advice :

My best efforts to trigger FX using RMX1000 with my Rane 62 cuts the left audio by almost 50%.

So as soon as I hit the FlexFX button on my channel, the FX happens but the audio drops so low on one channel (the left).

Im running latest Serato 1.9.1 and have updated firmware of the RMX1000

any ideas welcome

hugo currie

Vous devez vous connecter pour laisser un commentaire.

3 commentaires

0
Avatar

This sounds like it might be a question for Rane support.  Have you tried reaching out to them?

Mark Gallo 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have. They replied  :

 

Try running the Send/Return of the Sixty-Two into itself (IE. run Left Send into Left Return and Right Send into Right return) and then pressing the Flex FX button(s).
If the mixer is working as it should there should be no drop in audio. 
In that case it will be an issue with the RMX.
If you experience a drop in audio when testing the Send/Returns (without the RMX) than try using different cables.
Also try adjusting the return’s input volume within the Sixty-Two’s Preference window via System Preferences to -10.

 

I did as they suggested and there was no drop in audio, which means it must be a problem with the RMX. I've tried updating the firmware but same problem

 

hugo currie 0 votes
Actions pour les commentaires Permalien