Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

RekordBox Issue: my usb isnt reading on anything except my xdj-xz!

This seems to be an issue with my recordbox.
after multiple USB changes, reformats, and trial & error with different decks I cannot use any USB formatted through my recordbox with anything other than my personal XDJ-ZX. all other Pioneer decks fail to even read my USB (i have tried nexus 2000s, 3000, 850s, other xdj series and nothing works). Im currently using a SanDisk Extreme Pro formatted to FAT32, I have tried reformatting it with each other file type too, all to no avail. I have uninstalled and reinstalled rekordbox and have maintained updating it to the most current version. i also added tracks on to my partners usb via my rekordbox and that also stopped it from being read. Whats going on? i need help as soon as possible with this as it has been causing me nothing but headaches for the past year. please help!! 

john stephenson

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

not sure if this problem still exists for you, but format with RUFUS (make sure you select FAT32, MBR and default allocation size), alternatively you could use the HP usb fat32 format tool as recommended by Pulse

ashwin.bhagwandin . 0 votes
Actions pour les commentaires Permalien