Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

Problem with the high pass filter

Good evening,

I noticed something strange when using the Filter color effect. When I turn it to the right (high pass filter), I can hear a bit of low pass. Here's a recording : https://we.tl/NXKbdPwBpA

What I did during the recording is just turn the filter to the right slowly. In the middle of the recording, you can hear the high hats being cut off a bit. And they come back a little later.

Edit: I confirmed there was a bug with a frequency analyser. You can see the 17-20kHz area being reduced a little. And btw, this doesn't happen when using the built-in effect (with an external source)

Lucas Marchal Avec réponse

Commentaire officiel

Avatar

This depends entirely on the parameter of your filter. With a high-Q, you'll have a different effect than a low-Q.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

4 commentaires

0
Avatar

I did try it with different Q factors. I can always hear the highs being cut off a little when using the filter as a high pass in performance mode.

Lucas Marchal 0 votes
Actions pour les commentaires Permalien
0
Avatar

Adjusting the PARAM knob in rekordbox actually solved the problem. Turning it counter clockwise to about 10 o'clock worked for me, but try different levels of adjustments to find the sweet spot that fits your style.

 

JOSE JUAN GOLDARACENA 0 votes
Actions pour les commentaires Permalien
0
Avatar

adjusted the param knob like in your attachment and the issue is still there, perhaps you could also share on what PA system did you test this

Razvan Dagadita 0 votes
Actions pour les commentaires Permalien