Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

DDJ-1000 recording audio problem

I'm trying to record some old mini discs using the line input on channel 1. Audio plays back fine through the speakers and I can record in Rekordbox, but if I try to record into Sound Forge I get no input.

I downloaded Audacity but it complains saying 'error opening sound device. Try changing the audio host, recording device and the project sample rate'.

I used to have a DDJ-RX and never had any such problems. I've also re-installed Windows 10 today, but this has made no difference. 

Any help would be greatly appreciated.

pmorley Répondu

Commentaire officiel

Avatar

That's because the DDJ-1000 uses an ASIO driver, and Audacity does not support ASIO drivers out-of-the-box. You can compile your own version with ASIO capability, but you might just be easier to record within an application (such as rekordbox) where it's already built-in.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

5 commentaires

0
Avatar

I was using Audacity as a test really, I'm not that familiar with it to be honest. What about recording directly into Sound Forge though? I used to be able to with my DDJ-RX.

pmorley 0 votes
Actions pour les commentaires Permalien
0
Avatar

It's been a while, but if I recall, Sound Forge did support ASIO devices... so that may be an option. You could always record into rekordbox and edit in SF.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

When using the DDJ 1000. Playback of music recorded in rekordbox randomly skipping throughout the mix. Is there a fix for this?

malik shabazz 0 votes
Actions pour les commentaires Permalien
0
Avatar

@malik > If you playback that recording using another audio player, does it skip? In other words, is the skipping as a result of them having been recorded into the audio, or is the playback itself what is skipping?

One thing you may try is increasing the size of the audio buffer in the preferences.

What is the spec of your computer system (CPU / RAM / OS version)? Have you optimized your system by disabling any other background tasks / applications that might be running and occupying the drive you're recording to?

Pulse 0 votes
Actions pour les commentaires Permalien