Have a feature request or suggestion? Post your idea here!

Publication

6 abonnés S’abonner
0
Avatar

DDJ-1000: Latency issues when applying Release FX UPDATE??

I know that there is Allready a topic about this problem, but I’m wondering if there is already any update about this issue?? It’s really enoying and it’s sounds like amateur when I’m playing. Please??

Steffan Fijnenberg Répondu

Cette publication n’accepte pas de commentaire.

10 commentaires

0
Avatar

with the 5.3 beta they have added a new firmware for the DDJ1000,i hope that is a solution but i'm with the 5.2.3 and firmware 1.0.4 for now with my DDJ1000..hope that some beta users can answer to this..

stefano bonfante 0 votes
Actions pour les commentaires Permalien
0
Avatar

i have flashed beta firmware 905  and installed beta 5-3-0 beta3   everything works as it should.  they even fixed  the "no effects-tail" issue  when reverb/delay effects  etc applied on the master channel, when you stop the effect,  there was nog effect-tail at all    the effect was completely cut-off sudden dead.  now with this beta version  you get a nice tail   like you would expect  on any djm-900-like mixer.   they also fixed those horrible  timeline-jumps when exitting out of loops.

i'm very happy with this beta,   no issues  or hickups  at all

DJCannonball 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

do you use Windows 10 1803 latest spring updates ?

because with Windows 10 1803 and DDJ-1000 (firmware 1.0.4 or Beta 9.0.5 and 5.3.2 or beta 5.3.0) , when PC is connected to the DC, the sound is noisy and behave to another samplerate that 44100 :

https://forums.pioneerdj.com/hc/fr/community/posts/360010973703-Digital-Noise-while-PC-is-charging?page=1#community_comment_360000548126

 

 

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes i do..   running the latest windowsupdates.  i also think   you might have an earthing (ground) problem  which has nothing to do with the software at all.

I once had a grounding issue on my HP-probook   when i unplugged the charger,  the noise was gone.  was able to get rid of the noise by using XLR-cables  instead of rca-cables.. or you could try  cutting the groundwire of your laptop-charger  but that's not recommended (not safe in case you have an 'electrical short')

using XLR-cables is the best option :D

DJCannonball 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

Thanks, 

sorry but i use already XLR balanced cable..... With a big RCF system.

I've even try USB isolator and galvanic isolation... same

With the same PC and same XLR balanced cable : DDJ-RX worked fine......and not the DDJ-1000 (2 units same....)

And the PC charger is not connected to the earth (only 2 cable)

It's not a ground problem. Perhaps with some other PC and power saving settings 1803 works.... but not in my ASUS

And DDJ-1000 work with VLC, FOOBAR without AUDIO noise : only with ASIO DDJ-1000 drivers and REKORDBOX

So it's software.....

When i will back to home i will take a look to the build number (1803 - 17134.38, if it's the same) . thanks for the information

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

i hear ya bro, but i still can't wrap my head around the fact that the noisy sound is only audible when your charger is plugged in.  also  VLC and FOOBAR  are lightweight players (and don't use much cpu cycles), Rekordbox..  whooole other story.

 

i can hardly imagine that this issue is software related  but i could be wrong.

you could try other musical software that uses ASIO drivers like Ableton, FL-studio etc and put the cpu to some real-stress   to see if you get the same noise-sounds.

If you get the same results, it might be a driver issue (or still some gound-loop)

if you don't get the same results then there actually must be something wrong with your rekorbox software version.

you could also try installing rekordbox on another system to see if you get noise-sound

DJCannonball 0 votes
Actions pour les commentaires Permalien
0
Avatar

it was software problem with INTEL BOOST CPU when DC is plugged…..

REKORBOX and DDJ-1000 don't like "Intel turbo boost" with my IntelCore I5 8th

Hi,

REKORBOX and DDJ-1000 don't like "Intel turbo boost" with my IntelCore I5 8th :

I explain :

I've just find a soluce of my SAMPLERATE AUDIO/NOISE problem with my PC under Windows 10-1803 and DDJ-1000.

PC : 

Asus R542UR-DM338T - with INTEL CORE I5-8250 - 8 th generation

Windows 10 - 1803 - 17134.81

DDJ-1000 - ASIO driver.

Same with REKORDBOX 5.3.2 and 5.3.0 BETA 3 or 4.

The soluce :

when i checked the CPU behaviour wirh the Windows CMD "RESMON"

The CPU task was 10% but the CPU frequency jumped to 150% ! with REKORDBOX + DDJ 1000 -> so audio jumps /noise/ change in clock audio speed / samplerate problem even with a high ASIO buffer

So the soluce :

desactivate the "Intel turbo boost"

How ?

Set the CPU in power settings in Windows 10 at 99% and not 100%

Pioneer can you fix this directly in REKORDBOX next update or Beta ?

(Inside REKORDBOX C++ code, in INTEL settings ?)

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

I also has this problem. But it didn't work with deactivating of Intel Boost.

Patrik Hinders 0 votes
Actions pour les commentaires Permalien