Have a feature request or suggestion? Post your idea here!

Publication

5 abonnés S’abonner
0
Avatar

Digital Noise while PC is charging

While my PC is charging and DDJ 1000 is connected and playing, the audio crackling, like a digital noise, from headphones and also via Master.

If I remove the connector from my PC, the noise disappear.

How could I solve this problem? Is it a problem of DDJ or my PC?

AngeloRuggieri Répondu

Cette publication n’accepte pas de commentaire.

15 commentaires

0
Avatar

Hi,

It's happen with my :

Asus R542UR-DM338T with it's own 19V/3,42A.

Pioneer, you  can reproduce this BUG :

_ With 220V/50 HZ 

_ with and Asus R542UR-DM338T connected with it's own 19V/3,42A.AC/DC

And it's work with only the PC on the battery, but not with the AC/DC (even with an USB isolator....)

(Sound very distorted / scratch don't work after several minutes )

this Asus R542UR-DM338T worked perfectly with DDJ-RX, and all other AUDIOCARD like MOTU......

The DDJ-RX was more isolated, because the USB 5V of the PC was not used. Worked perfectly with DDJ-RX

Disapointed. 

Please Pioneer try to connect an Asus R542UR-DM338T with DC + a DDJ 1000 in USB A or B (in 220V / 50 Hz electrical network like in France...)

I search a soluce.

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

Same problem with me.
I don't have problem with scratch but only with digital noise on Master and Headphones.

 

My PC is Asus VivoBook S14, 2018 version with EU Charger.

AngeloRuggieri 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

I've made some test.

It's seems that is not hardware.

With a  PC with WINDOWS 7 : ok

With the other PC withe lastest Windows 10 : not ok

Try to play a music file in the free foobar player, and choose Wasapi or ASIO DDJ-1000 output with PC connected to the electrical source : work perfectly

If i play the same music file in Rekordbox or Virtual DJ in ASIO mode or WASAPI: The audio is very noisy and the speed changes..... (loke an old broken vynil)

Seems that the DDJ-1000 driver with firmware is buggy in WINDOWS 10 when electrical source is connected.

Can you try with your ASUS with foobar and DDJ-1000 outpur in FOOBAR ?

https://www.foobar2000.org/

THe DDJ-1000 driver work only in foobar (but thera are not midi/HID information)

Perhaps the driver of DDJ-1000 have a problem at someCPU rates under DC when in Rekordbox and Virtual DJ use in the same time HID/MIDI and AUDIO in WINDOWS 10...

Pioneer can you do the same test to reproduce ?

_ Asus R542UR-DM338T connected to electrical source

_ Windows 10 latest spring 2018 update

- Firmware 1.0.4 or 9.0.5 - Rekordbox 5.2.3 or 5.3 BETA 4

Play an audio file in foobar player and then play the same in Rekordbox or VirualDJ....

The audio file should be played clean only in FOOBAR.....

Angelo can you tell me if it's work on foobar even with DC connector plugged ?

ASIO/WASAPI DDJ-1000 drivers seems to have a strange problem on Windows 10, with power settings with PC is connected on a electrical source. (AUDIO DATA conflict with midi / HID ?)

I continue to search a soluce. I've spent already many hours this weekend, and the pioneer France support doesn't believe me.

Hope my tests can help.....

 

 

 

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've some updates about this problem.

I called this evening my friend that has the same PC that I've got.
The difference between my PC and his, is that my version of Windows is 1803 while his version is 1709.

Results? On his PC there is no digital noise with my DDJ 1000.

I've tried his charger with my PC but nothing to do.

There is only one test to do:

  • Format my PC with Windows 10, 1709 and reinstall RekordBox

If also with this, there will be digital noise, the problem is on electronic component of my PC.
But, if the problem disappears, Pioneer must solve this bug with the new version of Windows 10 April Update.

AngeloRuggieri 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

Same here, my Windows Version is 1803.

DDJ-1000, works perfectly with VLC, or FOOBAR, whitout noise in ASIO mode or WASAPI under Windows 1803 and DC connected to the PC.

But not Virtual DJ ou REKORDBOX. (noise and tempo variation - unstable grid)

In WIndows 7 : works with all software.

I'm sure that the DDJ-1000 driver is not Windows 10 1803 ready.

I'm sure that it will work on your WINDOWS 10 formated to 1709.

Please, Pioneer have to  thanks you and our,  for our feedback and tests..... i think we have found the soluce together.

Please update and fix the ASIO drivers for WIndows 10 1803, i don't want to format my PC. I can try beta drivers.

I'm sure it's not the hardware now 

:)

Regards,

Olivier F.

 

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've opened this morning a ticket on website.

Tomorrow I'll call the Call Center and I'll try to explain the problem.
I could also try beta testing drivers.

AngeloRuggieri 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

I have to thank you. :)

And another strange things, i've discovered.

After Rekordbox fresh installation, by defaut my DDJ1000 master out was in mono not stereo.

I have to change the settings in DDJ-1000 panel settings inside Rekordbox.

Why mono by Default ? and not stereo ? it's a dangerous settings.

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

How could you test that it is in mono and not in stereo?

Have you tried also to delete the directory that is on Documents and Settings?

AngeloRuggieri 0 votes
Actions pour les commentaires Permalien
0
Avatar

no, there is an option in Rekordbox to choose monoaural or stereo when the DDJ-1000 is connected. By defaut the settings was selected after Rekordbox installation on monoaural. I think it's better that after Rekordbox installation, that the setting is on stereo by default.

Thanks :)

now, i try to understand what is changed in 1803 for the  noise problem 

 

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

Okay, I've got some other news.

The problem is Windows 1803, April Update.

I've read what was written in that article, that probably is removed for SPAM in this thread, and I've found a partial solution.

In fact, changing to 00 the Strings for:

  • ConservationIdleTime
  • IdlePowerState

for all folders where these strings are present, the problem is reduced (only a little bit noise, but I think that there will be another string that need to be changed).

So, waiting to an official response from Pioneer, who has DDJ 1000, please don't make the Update on 1803 version of Windows or you will have the problem shown in this thread.

I'll update my ticket and I hope that Pioneer handle this bug in the next version of RekordBox.

AngeloRuggieri 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

I've changed all values to 0.

  • ConservationIdleTime
  • IdlePowerState

Doesn't change anything (and in Windows 7 the value aren't to 0, but 1E or 3)

it's was not the problem

Rekordbox : same very noisy problem and speed change with Windows 10 1803 when DC is plugged. Act like the 44100 saple rate was changed to another samplerate.... Clock problem

Virtual DJ pro, Foobar, VLC : no noise with WIndows 10 1803 when DC is plugged

Rekordbox doesn't like WIndows 10, 1803 with DDJ-1000 and DC connected to the PC......

Olivier Frappier 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've installed Windows 1709 and the problem disappears (only for the moment) I've tested it only 5 minutes.

I need to test it for very long time but now, that I've read your situation, I think that Pioneer needs to do an official response to this problem.

At the moment no one has reply to my ticket and, also via telephone, the customer service cannot give assistance for RekordBox software but only for consolle.

AngeloRuggieri 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

The soluce for Windows 1803 :

REKORBOX and DDJ-1000 don't like "Intel turbo boost" with my IntelCore I5 8th

Hi,

REKORBOX and DDJ-1000 don't like "Intel turbo boost" with my IntelCore I5 8th :

I explain :

I've just find a soluce of my SAMPLERATE AUDIO/NOISE problem with my PC under Windows 10-1803 and DDJ-1000.

PC : 

Asus R542UR-DM338T - with INTEL CORE I5-8250 - 8 th generation

Windows 10 - 1803 - 17134.81

DDJ-1000 - ASIO driver.

Same with REKORDBOX 5.2.3 and 5.3.0 BETA 3 or 4.

The soluce :

when i checked the CPU behaviour wirh the Windows CMD "RESMON"

The CPU task was 10% but the CPU frequency jumped to 150% ! with REKORDBOX + DDJ 1000 -> so audio jumps /noise/ change in clock audio speed / samplerate problem even with a high ASIO buffer

So the soluce :

desactivate the "Intel turbo boost"

How ?

Set the CPU in power settings in Windows 10 at 99% and not 100%

Pioneer can you fix this directly in REKORDBOX next update or Beta ?

(Inside REKORDBOX C++ code, in INTEL settings ?)

Olivier Frappier 0 votes
Actions pour les commentaires Permalien