Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

DJS-1000-How To Stop Individual Looping Pads

Hi,

 

Don't know if this was mentioned prior, but I did not find it in my DJS-1000 manual.  Its a simple trick, so apologies if this was posted up before, I searched to no avail.

 

On the DJS, to stop samples from playing, we simply hit the STOP button.  But that will stop ALL samples playing, even the sequencer. There is the MUTE feature but once you mute a pad and utilize, lets say SLICE, the pad remains muted until you use the MUTE again to deactivate the muted pad. Which means the pad is useless until you activate the MUTE button again to unmute it.

 

I found that holding SHIFT and tapping a pad will stop the sound from playing.  So if you looking to stop a specific pad from looping without stopping the other samples by hitting STOP, there is the solution.

 

Hope that helps other DJS-1000 users. :D

ILL GREEN

Commentaire officiel

Avatar

Yeah, that's a fairly standard operation (SHIFT+PAD) to stop playback of that single sample, not sure why it's not in the manual either!

Pulse
Actions pour les commentaires Permalien

Cette publication n’accepte pas de commentaire.

7 commentaires

0
Avatar

Cool Pulse. Its very vital since I stumbled on it. Manual should be updated.

ILL GREEN 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've passed it along and hopefully they will either make an addendum or correction. Thanks!

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Ha! I never saw that faq page, thanks for that.

I prefer that manual should be updated though, like the 32 sec. sample time. After all, its just a PDF file, an intern can do it. :D

ILL GREEN 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thank you, thank you, thank you!! The info on the djs-1000 is SORELY lacking and I am so thankful for other users posting to help clarify usage! So much of the info online (ie instructional videos) are mostly someone very well versed in the machine just playing their music...sigh...

JenniOH 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

Sorry to dig up an old thread, but I tried holding shift and tapping a pad, but that did not stop the pad sequence on my DJS. Is there a global or track setting that I'm missing? 

Tom Neeld 0 votes
Actions pour les commentaires Permalien