Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

Midi CC's not transmitted when playing pads (SP-16)

 Hi

On a midi track, CC's are only transmitted when either hitting the 'active" button on the screen, or changing values with the encoder. Not by hitting pads. So they cannot be sequenced. The firmware addendum says:

"2.4. MIDI CC settings (MIDI CC1/CC2)

You can set MIDI control change (CC) sent when pressing pads of a MIDI track or triggered by a sequence." (page 51).

This is definitely not the case (I checked with a midi monitoring software using all settings I could possibly think of.

What did I miss?

Thank you

Dirk

Dirk

Vous devez vous connecter pour laisser un commentaire.

4 commentaires

0
Avatar

This is not something many people need. The quote is probably a bad translation. There is no use for the pads sending MIDI CCs. That's what the encoders are for.   

You sequence CC changes using the step sequencer. Press on a step and adjust encoders as needed. The CC values you set will be sent out on that step.

TREEBASE 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks for the reply.

I do not agree that there's no use for the pads sending CC's, I for one could use this. Opinions can differ....

Could you please explain how you managed to sequence CC changes using the step sequencer? This doesn't work at all here. (I RTFM, am monitoring midi with Midi-Ox and am a quite accomplished VST programmer, I wrote a bunch of Midi processing plugins, so please consider I master the basics!)

Thanks you

 

Dirk 0 votes
Actions pour les commentaires Permalien
0
Avatar

Push and hold the step button you want the CCs sequenced on, turn the knobs to whatever settings you want for that step. Push and hold the next step button, turn the knobs, repeat.

Midnight Music Club 0 votes
Actions pour les commentaires Permalien
0
Avatar

There's something fishy here..

I tried to setup CC:s to start the arpeggiator on my IK UNO synth, so I tapped in the note to trigg, the CC for hold "on", and the CC for arpeggiator "on". 

It worked perfect, but one step too late... If I flip everyhing one step back, it plays as a want, but that makes everything very odd as the pattern then will start the arpeggiator first when it comes to the end of the bar...

I've sent a message to support to find out if there's something I've missed here.

Normally I assume the messages should all be sent as the first events of the step, midi wise, first thing happening when the sequencer starts, I've of course tried with quantize set to off as well, but to no avail.

Ideas?

OldKeyJock -: 0 votes
Actions pour les commentaires Permalien