Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
1
Avatar

Still RMX 500 + Xone 92 Troubles

Hey.

I have spent hours trying to figure a perfect way around a common problem when using the RMX Unit with the Xone 92.
I have connected the RMX via Aux Output to RMX Input, and the RMX output to Return 1.

When I use the Aux-pottie to get the signal from the RMX over the Channel 1/2 and the Return Fader is up I hear some sort of phasing/filter. It's like a highpass is covering the track. Is it possible to assign this, so that I can use the Channel 1/2 faders normally and still pick on which Channel I want to use the FX ? 

When I put my headphones in the RMX everything is normal of course.

For now, it only is working when I am putting the channel faders down completely and the return fader is up. The other workaround is to have the return fader up the whole time, so I don't get the filter and use the AUX Potties sort of "rotary" style to control the volume of the return fader. But that really can not be the final solution. 

Please help me :( I am really desperate!

Sine Avec réponse

Commentaire officiel

Avatar

The phasing you're hearing is due to a delay of milliseconds between the signal sent to the RMX, the processing of the audio, and the return then overlapping the original audio.

The only option in this configuration (as there's no wet/dry control on an aux/return system) would be to drop the channel fader on the dry source, and raise the fader on the return.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

1 commentaire