Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Both Lighting - Tri Beam 3x10w / BO-S604

Manufacturer
Both Lighting

Model Name / Number
Tri Beam 3x10w / BO-S604

Fixture type (eg. par, bar, mover, FX, etc)
Par LED wall washer

A link to the product website:
http://www.bothlighting.com/tri-beam-3x10w-rgba-4-in-1-led-uplights-wireless-dmx-battery-led-wall-washer-p00100p1.html

A link to the product manual:
X

DMX channel modes (where available):
7 Channel:
Channel Features Channel values
CH 1 Color Chase AUTO 0—--139
Strobe 140---219
Fade 220--255
Ch 2 Speed from slow to fast 0----255
CH 3 All dimmer 0---255
CH 4 Red 0---255
CH 5 Green 0---255
CH 6 Blue 0---255
CH 7 Amber 0---255

 

12Channel:
Channel Features Channel values
CH 1 Red 1 0---255
CH 2 Green 1 0---255
CH 3 Blue 1 0---255
CH 4 Amber 1 0---255
CH 5 Red 2 0---255
CH 6 Green 2 0---255
CH 7 Blue 2 0---255
CH 8 Amber 2 0-255 0---255
CH 9 Red 3 0-255 0---255
CH 10 Green 3 0-255 0---255
CH 11 Blue 3 0-255 0---255
CH 12 Amber 3 0-255 0---255

15Channel:
Channel Features Channel values
CH 1 Color Chase AUTO 0---255
Strobe 0---255
CH 2 Speed from slow to fast 0---255
CH 3 All dimmer 0---255
CH 4 Red 1 0-255 0---255
CH 5 Green 1 0-255 0---255
CH 6 Blue 1 0-255 0---255
CH 7 Amber 1 0-255 0---255
CH 8 Red 2 0-255 0---255
CH 9 Green 2 0-255 0---255
CH 10 Blue 2 0-255 0---255
CH 11 Amber 2 0-255 0---255
CH 12 Red 3 0-255 0---255
CH 13 Green 3 0-255 0---255
CH 14 Blue 3 0-255 0---255
CH 15 Amber 3 0-255 0---255

Iggy Davis Terminée

Vous devez vous connecter pour laisser un commentaire.

4 commentaires

0
Avatar

None of these work as expected. When selecting the fixture in RB Lighting Mode. (Fixture Library screen) it is meamt to light up a solid white. What actually happens is that it looks like it starts a show mode, switching between different colours

Iggy Davis 0 votes
Actions pour les commentaires Permalien
0
Avatar

I am testing in 15 Channel mode. It looks like channel one is default to about value 50 which controls show mode. Therefore none of the colours work. Can you double check that channel 1 Is default to zero. Thanks

Iggy Davis 0 votes
Actions pour les commentaires Permalien