Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

chauvet intimidator scan 110

No colours or strobe settings seem to work with this moving head fixture. It only defaults to a slow white strobe no matter what signal is sent via the rb-dmx1. Please help.

https://www.chauvetdj.com/products/intimidator-scan-110/

reference guide on the site 

Guillaume Delisle Avec réponse

Vous devez vous connecter pour laisser un commentaire.

8 commentaires

0
Avatar

Do they work or not work? Because here, you said they don't work at all.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

It does not work. No light no move, nothing. But when I put the scan 300 I have white light.

Guillaume Delisle 0 votes
Actions pour les commentaires Permalien
0
Avatar

Which version of the lighting database are you using? The current version is 1057

The addressing for the fixtures are quite different:

As you can see, the dimmer and shutter don't even overlap in either of those, and typically when you click on the fixture in the grid, rekordbox will open the shutter, put the dimmer to full, colour to white (or open)... Do you have your lights at the correct addresses and DMX channel modes?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes my scan mode is on dmx and my adress are the same as rekordbox adress

Guillaume Delisle 0 votes
Actions pour les commentaires Permalien
0
Avatar

and I am at the latest lighting database

Guillaume Delisle 0 votes
Actions pour les commentaires Permalien
0
Avatar
I found the problem I was on the 5 ch and not on the 11 ch on my fixture
Guillaume Delisle 0 votes
Actions pour les commentaires Permalien
0
Avatar

And does it work properly now that you're using the correct fixture profile?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

oui mais la couleur et le gobo ne changent pas

Guillaume Delisle 0 votes
Actions pour les commentaires Permalien