Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

No master output in headphones

Hi guys,

I can't hear any master audio in my headphones. Cue works fine. I have no option to select DDJ400-WASPI: MASTER  in the master output dropdown of the Output Channels section. Screen shots below. Any help would be greatly appreciated.

 

Michael Kakehashi Avec réponse

Commentaire officiel

Avatar

@Michael > That's because you have the PC MASTER output enabled. Close the preferences, then click this icon:

That will then allow you to disable the output to the other devices as well.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

Hola a todos,

Tengo el mismo problema desde esta ultima actualización del programa.

Esperemos que se pueda solucionar.

Un saludo.

 

Hi all,

I have the same problem since this last update of the program.

Hopefully it can be solved.

A greeting.
Ramon Ruiz 0 votes
Actions pour les commentaires Permalien