Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

DDJ-800 Crossfader question

I just received the 800. I like it a lot. One question I have: Is there a way to disable the crossfader. The 800 doesn't have the switches with the "through" selection like the 1000 or other popular controllers. Is there a software setting to disable crossfader, or is there no way to do so? Thanks.

Mike Sinclair Répondu

Commentaire officiel

Avatar

@Mike > With the mixer panel open, and deselect these crossfader assignments.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

3 commentaires

0
Avatar

Have you checked in the preferences under controller-Mixer where you can adjust the curve?  I don't have one in front of me, but there might be an adjustment in the actual version of rekordbox that it comes with.

Jay 0 votes
Actions pour les commentaires Permalien
0
Avatar

I do see a curve adjustment... but I don't see a way to disable the crossfader. Is there a "curve setting" that actually disables it?

Mike Sinclair 0 votes
Actions pour les commentaires Permalien