Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

DDJ 1000 No waveform and no control over 2 decks

Every now and then when I’m using my DDJ 1000 the waveform on the jog wheels suddenly go blank and the pads don’t react when I press them, regardless of which pad mode I’m in.

If I’m in the HOT CUE section, they disappear and all the pads show the same purple bluish color. They don’t work when I press them. The sound still comes out despite all the problems. After I turn the DDJ 1000 off and on again, everything works well.

It’s not a problem when I’m practicing alone, but a real problem when I play in front of people. All the software and firmware are up to date. I use a mac with the latest OS Mojave.

Am I the inly one with this problem? Is there a way to fix it? Can anyone help? Any help would be really appreciated.

Izham Norizan Répondu

Commentaire officiel

Avatar

Hello All,

DDJ-1000 engineers would like to further investigate the waveform disappearing issue which has been discussed in this forum thread.

Will you please create an inquiry from the link below? Please click "Inquiry" box and input required information. In this way, we may collect all the necessary information in order to identify the root cause to fix this issue. 

https://rekordbox.com/en/support/inquiry.php 

Thank you very much for your kind understanding and cooperation. 

CRM, Pioneer DJ

Keiko
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

6 commentaires

0
Avatar

@Izham > Sorry to hear that -- in order to troubleshoot and make sure it's not a problem with the unit itself, please try the following:

- firmware is current
- a different USB cable
- a different port on your computer
- the B port on the DDJ

If none of those problems resolve the issue, you may try another computer, but it may be the hardware. In that case, please contact Pioneer DJ technical support in your region to have your hardware inspected and/or serviced.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have also experienced this same problem and tried all of the above steps. :(

JoeReece 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Izham Norizan This has happened to me about 3 or 4 times now

JoeReece 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Pulse I know you said that it may be the hardware, but is there a possibility that a firmware update could fix this problem?

Izham Norizan 0 votes
Actions pour les commentaires Permalien