Have a feature request or suggestion? Post your idea here!

Publication

6 abonnés S’abonner
0
Avatar

DDJ 1000SRT Serato

I downloaded the drivers, updated my OS and Serato. Serato does not read my mixer. Any pointers?

Stephen Morley

Vous devez vous connecter pour laisser un commentaire.

19 commentaires

0
Avatar

I'm also having the same problem.  I have Sierra 10.12.6.  Serato 2.2.0

 

I use an S9 as well, and this configuration is working for me.  I didn't need to bypass the driver security because of the OS.  Any thoughts?

Dj Stylz 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Umesh > You need to update Serato DJ to 2.2.2 please.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I am having the same issues as above...Track is loaded. Play button is pulsing green. Display shows up on jogwheels. When I hit the PLAY button, nothing happens. Please help. Using a MacBook Air macOS Sierra 10.12.6.

Ron Johnson 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Ron > Please ensure you've updated to Serato DJ 2.2.2 and have no other MIDI mapping enabled in the preferences.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi do I check that? I’ve since downloaded Mojave thinking this would solve the problem (before I read your comment) but to no avail

Ron Johnson 0 votes
Actions pour les commentaires Permalien
0
Avatar

You can get the latest version of Serato DJ here, and to disable the MIDI overrides, open the preferences, click the MIDI tab, then click the DDJ-1000SRT in the MIDI DEVICES window, and ensure the Allow Serato Hardware Remapping checkbox above the window is un-checked.

If you have any MIDI PRESETS in the bottom window, you may consider saving them and removing them.

You can also click the Restore Defaults button to reset things to their default values.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

It’s fixed! I activated DVS accidentally. The INT button was not highlighted so the board was temporarily “disabled!” I just deactivated the DVS so I wouldn’t run into this problem again. Thanks for your help!

Ron Johnson 0 votes
Actions pour les commentaires Permalien
0
Avatar

That'll do it... reminder; you don't need DVS mode enabled to use the DDJ-1000SRT. ;)

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hello! I am not getting the "Midi Tab" option. When I connect the DDJ to my computer the Midi Tab turns blue for 2.5 seconds, then I get a yellow/orange error at the bottom of my Software "Error: failed to connect audio!!" Help! Please!

DNTFRT 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi again, yes. I uninstalled and reinstalled. I can now modify the Midi Tab as necessary. 

Currently "play" is flashing green, and the BPM is finally showing on the jog wheel, even when I change the songs (which it wasn't doing previously), still nothing when I press play though. 

DNTFRT 0 votes
Actions pour les commentaires Permalien
0
Avatar

@DNTFRT > Do you have DVS mode enabled? I know a lot of DJs miss the fact that DVS mode comes along with the DDJ-1000SRT, and as a result, it's expecting external timecode input ... but you're using the controller, so it sits there. Either switch to INT mode or disable DVS.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Once I finally figured out how to deactivate DVS- it worked. Thank you!

Also, where do I go to switch to INT mode? Sorry, new to this sport! Thanks again!

DNTFRT 0 votes
Actions pour les commentaires Permalien
0
Avatar

If you have DVS enabled, you should see "ABS" or "REL" on the screen; click that and you can choose between the modes.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Glad that I stumbled across this post. I've been trying to figure this out for a couple of days with a couple of fellow dj's. It's finally working. I knew it wasn't a hardware or driver issue because the DDJ 1000SRT works JUST fine with VDJ. I just wanted it to work with Serato as well. Problem solved.

THEILLONE 0 votes
Actions pour les commentaires Permalien