Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Kontrol X1 Mk2 not showing up in the MIDI list

Hello,

I consider switching to Traktor to RDB. I'm using the trial of rekordbox 5.7

I'm trying (with no lock) to map my Kontrol X1. It's working flawlessly in traktor,

I pressed left+right+shift to enter midi mode (or open NI Controller Editor) reboot RekordB with no luck : nothing appears in the MIDI windows...

What I'm doing wrong ?  Is there a MIDI thing to turn on somewhere ???

Thank you for your help

 

Antoine Besse

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

On the top right side in rekordbox performance, have you checked the MIDI box?

Jay 0 votes
Actions pour les commentaires Permalien