Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

Rekordbox Pro DJ Link / Link Export slow in 5.6.1, 5.7.0, 5.8.0 and 5.8.1

Hi,

UPDATE: Video here: https://youtu.be/6I_TIPjENzc

I have been using Rekordbox in Export mode with Pro DJ Link / Link Export for years now. I love it. My music collection is quite large, and some of my playlists are big too.
I use it with CDJ setups as wel as with the XDJ-RX2. It has always worked like a charm. But since 5.6.1, loading larger playlists and their tracks on the player (CDJ/XDJ) has become very slow. The bigger the playlists, the slower they (and the tracks within them) load. In 5.7.0, 5.8.0 and 5.8.1 this issue also occurs.

I'm using laptops (Lenovo Thinkpads; old and new ones) running Windows 7 and 10. They all show the same.

I rolled back to 5.6.0 on both machines and all playlists/tracks load INSTANTLY, like they should.

It doesn't matter how I connect the players (RJ45, LAN over USB or USB-C to RJ45).

Can this be adressed, so it can be fixed in the next update?

UPDATE: it still occurs in 5.8.1 !!

Leon Hartog Répondu

Vous devez vous connecter pour laisser un commentaire.

15 commentaires

0
Avatar

Update: I tried a 3rd laptop, using the same collection. I have the same issues on this one.

5.6.0 works well, 5.6.1 and 5.7.0 are slow.

Leon Hartog 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi, 

 

I have got RX2 with the latest firmware and after update to 5.7.0 link mode doesn't work at all. In 5.6.1 works as usually but under 5.7.0 there is no even button "LINK" 

 

Of course I also tried to reinstall drivers (those with version 5.7.0 and it doesn't work too).

Sh0x2® 0 votes
Actions pour les commentaires Permalien
0
Avatar

If you have updated the software but haven't updated the firewall, your firewall will likely block a different version number of the app, so you either need to disable it or allow the connections.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Pulse, I guess this is the answer to Sh0x2®'s question. What about my problem? I am still waiting for that data analyse tool.

Leon Hartog 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks, I did what you asked me to do. I'm waiting for a response now.

In the mean time I installed the brand new 5.8.0, and the issue has not yet been resolved.
I'm still sticking to 5.6.0, which works like it should.

So unfortunately: no XDJ-XZ for me yet, since it needs 5.8.0.

Leon Hartog 0 votes
Actions pour les commentaires Permalien
0
Avatar

Today 5.8.1 was released. The issue still occurs.

Leon Hartog 0 votes
Actions pour les commentaires Permalien
0
Avatar

UPDATE: Video here: https://youtu.be/6I_TIPjENzc

I made this video and posted it on YouTube. As you can see on my channel I'm also the guy who found some CDJ issues some years ago. Pioneer took those very serious and updated the firmware for 5 different players.

I hope you will be this helpful again.

Leon Hartog 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Leon > Great video, thanks - I'll forward that to our rekordbox team for investigation.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hello...

I also have the same problem... :(

I use rekordbox 5.8.1 on Windows 10 with latest updates installed linked with 2x CDJ-2000NXS player.

FIRST:

i can navigate my playlists and scroll down in normal speed, but if i try to select a track for playing it takes arround 10 seconds the track is loaded on the cdj-2000nxs.

the display instantly shows the waveform and 2 seconds later the waveform disapear and "now loading---" is flashing arround 6 times on the display before i can start the track.

also if i try to load it via rekordbox GUI to the player directly it needs some seconds until i see that the track is in CUE mode...

 

SECOND:

If the track was loaded sucessfully and i play the track, i can't search it... if i press forward search it hangs several times... after it continoued... it feels like the network connection between the player and the rekordbox is like a 56k modem. it is not possible to perform in this way...

 

few weeks ago, this problem was not there!
so it looks like it correlate with my last update to rekordbox 5.8.1

i also tried to shut down firewall and whatever on my windows 10 computer, but doesn't help. Also tried to priorise the rekordbox processes to real-time, but also doesn't help...

i also tried to install rekordbox 5.6.0 again beside 5.8.1 but also with 5.6.0 this problem happens now....

any idea whats going on here?

Denny Crane 0 votes
Actions pour les commentaires Permalien