Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

Master sync not switching

I’m using the latest rekordbox and a DDJ-1000:

tried to find a solution for this but haven’t. Sooo...

I load a track into deck one, play, hit sync.
i load a track into dec 2 and hit sync. Tracks are synced, all good
Deck 1 plays out and I mix into deck 2. 

i load another track into deck 1 but this changes the sync tempo immediately to that of the new loaded track, the track playing on deck 2 immediately alters tempo to match deck 1.

now I know this relates to deck 1 being set as the master tempo, but I’ve never had to manually change the master deck until the last few days. If I set deck 1 at say, 126 bpm, both decks would remain at 126 bmp for the duration of my mix or unless I used the pitch control on deck 1.

has something altered? Do I now manually and repeatedly have to switch the master deck from 1 to 2 and back to get a bpm sync straight the way though a mix?
Or have I somehow altered a setting that stops a switch over of the master deck?

ive uninstalled and reinstalled record box but the same thing is happening.



paul naylor

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

Did you leave the channel fader open for deck 1? That could prevent deck 2 from becoming the master.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Thanks for the reply... I realised my mistake. On an evening, I’ll mix just through my headphones using cue and trim as my fader (I can’t have volume up through monitors at night)

when using the ddj 1000 through my monitors, it runs fine, it was relating to the faders being open when just mixing in my headphones. Thanks, it was driving me a little nuts. 

paul naylor 0 votes
Actions pour les commentaires Permalien