Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

DDJ-400 Headphone Cue not working

So I'm trying to learn how to cue through my headphones. Specifically, I want to be able to play a song on the opposite deck, but until dropped, I want to run it through my headphones only so I can set the cue for the right moment and drop the song. I don't want the audience to hear me using the opposite deck until that song drops. 

I can't seem to figure out how to do this, because even with the cue buttons on, the specified track still plays out through my monitors instead of just playing through the headphones, ergo, there is no way for me to headphone cue anything. 

My setup at home consists of my laptop, connected to my Saffire Pro audio interface via Thunderbolt to FireWire. The interface OUTPUT is directed to my Yamaha HS8 studio monitors. My headphones are plugged into the headphone jack of the audio interface. The DDJ 400 is connected to the laptop via USB. 

I have already tried pressing the cue buttons above the faders with the master cue on, and I have tried adjusting the headphone levels while cueing, yet nothing happens and I am still stuck with the same problem.

Please help. 

 

SɅLEH

Vous devez vous connecter pour laisser un commentaire.

4 commentaires

0
Avatar

@Branden > Sorry to hear that! Have you set the proper configuration for the master / headphone outputs within the software? Please provide a screenshot so we can see how it's setup now.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I am not sure. I have tried multiple settings. Here are my current audio settings. 

 

 

SɅLEH 0 votes
Actions pour les commentaires Permalien
0
Avatar

bump, so does anyone out there have a solution to this or is the damn thing broken?

 

SɅLEH 0 votes
Actions pour les commentaires Permalien
0
Avatar

Don't bump posts please.

The reason you're hearing the cueing in the master is you have the headphone output set to the MASTER on the DDJ-400. If you have the option to change it to DDJ-400 : HEADPHONES, that would be what will work best. If not, then I would encourage you to disable the Saffire out, as previously noted.

Pulse 0 votes
Actions pour les commentaires Permalien