Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Sound Problems on my DDJ-1000

Shame you can't upload a little clip like you can a jpeg so you could hear whats coming through my laptop. Its making a clipping noise like its farting when am having a mix. Am doing a load of albums and need to get this fixed asup. Going to buy a new lead because someone said the lead that come with it isn't powerful enough and causing it to glitch. I've updated everything. Laptop i have is the flagship asus which has 3 usb3 and 1 usb c.  

Has anyone else had this trouble? 

Wayne Smart

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

I remember the clipping sound issue but haven't recorded a mix in a while to see if it's till there for me. 

Ves 0 votes
Actions pour les commentaires Permalien
0
Avatar

I've just had the same problem with a Microsoft Surface Pro 7 and done some research.

The problem is in USB3 and the buggy Intel drivers that don't follow the USB3 spec: http://forumsarchive.presonus.com/posts/list/33427.page

Two alternatives that fixed this for me:

#1: In rekordbox options, Audio section: in the Audio dropdown, select 'Line (PIONEER DJ DDJ-1000)' instead of 'DDJ-1000 ASIO', then experiment with the buffer size until you hear no clicks.

#2: Download and install ASIO4ALL driver, then in the same dropdown in the options select 'ASIO4ALL' and again experiment with the buffer size.

In both cases try to set the buffer to the minimum reliably working size: the larger it is, the more the latency is, for example when scratching. In my case, somewhere around 500 samples was perfect.

My understanding is that option #2 is preferable: option #1 sends the audio via the layers of Windows APIs, while #2 talks to DDJ-1000 directly.

So somehow, the generic and open-sourced ASIO4ALL is working better with this combo than Pioneer's own ASIO driver. Go figure.

There was another advice on the web, which didn't work for me, but I'll list it for completeness. This is also the 'official' way from Pioneer:

#3: Open DDJ-1000 Setting Utility (from Windows menu or by clicking the 'Setting utility' button under 'Input channels' in that same options section and try to adjust the ASIO buffer size there. Again, didn't work for me 100%, although it did improve things slightly at the max level.

Let me know which option works for you, if any. I guess try #3 first, since it's the official one...

Sergey Shevchenko 0 votes
Actions pour les commentaires Permalien