Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

CDJ 850 K can't update firmware or read USB sticks

Hi,

I've got a pair of CDJ 850 K players.  The rekordbox connection works as does the CD player.  However, I can't get it to read any USB sticks.

i've tried 2.0, 3.0, various different makes

I've reformatted the USB sticks with Master Boot Record in Fat32, Fat16 i've also tried ExFat.  (Formatted on a Mac)

I'm running firmware version 1.12, and have tried upgrading to 1.13, but when i follow the instructions (Hold USB and RELOOP as you power up), I don't even get the 'Usb Connect'....  I get a a message that displays the Firmware version after about 10 seconds.

Also when the CDJ is first turned on, the MENU/Utility button doesn't work either

Any tips?

Simon Répondu

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

I was worried that was the case!  I've just bought them 2nd hand from eBay.  They looked in good nick too....  I'll send them back to them to deal with.

Thanks for such a quick reply

Simon 0 votes
Actions pour les commentaires Permalien