Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

USB device isn't showing

my usb isn't showing under devices anymore, only under explorer, which means I can't see my playlists any more or access my music. how to I solve this? 

maie el sabi

Commentaire officiel

Avatar

System Preferences > Security & Privacy > Privacy tab > Storage (on the left) > rekordbox (on the right), check the box beside Removable Storage to allow it. If it's not on the list, click the + icon to add it. Note that you may need to click the lock at the bottom left to allow changes.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

3 commentaires