Have a feature request or suggestion? Post your idea here!

Publication

9 abonnés S’abonner
-1
Avatar

DDJ 200 and rekordbox headphone Que

I have been using my ddj 200 for 3 days and after looking through this page I’m yet to find a solution to my issue. I am using my controller and a hp laptop with windows 8. I cannot cue a song in my headphones on the wedj am I had no issue with this. My audio settings are the default, master output channel 1 both L and R and headphone is the same but with 2. Preview volume is up. I am really struggling any help would be appreciated
Zac Hillman

Vous devez vous connecter pour laisser un commentaire.

11 commentaires

0
Avatar

Hey Zac,

Thanks for posting a new topic with this info. :)

Are you using the splitter on the output from your laptop?

Have you pressed the headphone cueing button for the source you want to preview?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes I’m using the provided splitter and have the cue button on. I fear it may be the software

Zac Hillman 0 votes
Actions pour les commentaires Permalien
0
Avatar

I have cued songs on wedj but have since been given a laptop

Zac Hillman 0 votes
Actions pour les commentaires Permalien
0
Avatar

The audio devices should be configured like this, which it sounds like it is:

But is the CUE MIX all the way to the left when you cue a track?

It will automatically jump all the way to the right if you enable the MASTER cue, but then set itself to 12 o'clock if you have all 3 cues enabled.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi,

I am having the same problem. Headphone cue not working when using recordbox on the laptop. Works fine using the app on my phone. When I press the cue buttons the headphone sound comes out me speaker. I tried it on a different laptop and it work perfectly. Is there a setting I need to change on my laptop/recordbox?

Please help.

Keith Baggott 0 votes
Actions pour les commentaires Permalien
0
Avatar

Keith,

With the DDJ-200, remember that the intention is that you're using the split connector with a mono signal for the headphones and a mono signal for the master through whichever audio interface you have selected.

What do you currently have configured for the rekordbox audio preferences?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hi! I am using DDJ200 with Rekordbox 5.8.5 and using this audio configuration (attached)

I am using MONO configuration and I want the speakers to be the Output channel 1 and headphones to be the Output channel 2. The problem is that both speakers and headphones are output channel 1 and 2 at the same time.

 

How could I solved this?

 

Thanks

Manuel Lorite Diez 0 votes
Actions pour les commentaires Permalien
0
Avatar

anyone here get an answer or solution for this problem

malibu 0 votes
Actions pour les commentaires Permalien
0
Avatar

I also have exactly the same issue using a HP laptop running Window 8...any help would be appreciated.

Anil Ramaiya 0 votes
Actions pour les commentaires Permalien
0
Avatar

The majority of the frustration with the audio not being properly separated comes from the Windows drivers for the Realtek audio devices. You can try changing the drivers or adjusting audio settings (including disabling any surround options).

Pulse 0 votes
Actions pour les commentaires Permalien