Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

Stop automatic switch to performance mode

Can't remember if this happened in RB5 but RB6 now automatically switches you to performance mode. 

And also when you start RB6 up with the controller powered on before hand.

This isn't necessary as most times the controller is turned on to play music over the speakers to listen to them as tracks are being prepped.

Ves

Vous devez vous connecter pour laisser un commentaire.

4 commentaires

0
Avatar

Mine seems to stay in whichever mode I left it in... is this only when a controller is connected?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

It happens in the following situations.

RB is already open in Export Mode. Controller is turned on and it automatically switched to Performance mode.

RB was closed while in export mode (controller turned off). Turn on controller, then start RB. The software registered the DDJ-1000 is connected and switched over performance mode. 

I've included a screen recording of this https://youtu.be/Jx9PfbsIv8Q

Ves 0 votes
Actions pour les commentaires Permalien
0
Avatar

Does this still happen after you've rebooted your computer?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Still happens. I checked it again after the other issue I posted about. 

Ves 0 votes
Actions pour les commentaires Permalien