Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Beatport Link Issues

Hey guys, a couple basic issues with Link that could go a long ways.

1)  Remember the tracks I play in a session!  Tracks turn green while they are on the decks but then go back to unplayed when they are done, even if I've added them to my library and playing from a library playlist and not a beatport playlist....which flows perfectly into

2)  Make beatport playlists read/write so I can work from the website or from Rekordbox and have my work translate.  I've already make this suggestion to Beatport as that is likely on their end not yours but might as well ask everyone.

3)  Beatgrids are are often off the bass beats, much more frequently than locally analyzed tracks.  This isn't the end of the world but can be frustrating, especially after waiting for the track to load. 

4)  Pitch adjustment between track starting to play and fully loading is sketchy.  If I start adjusting pitch before the track is fully loaded but while the audio is playing I will hit a point when it is loading the waveform that pitch adjustment becomes unresponsive, then comes back and is jumpy during this time.  Wait times are good however, no complaints there and good job getting audio playing as soon as possible.  

Thanks..and #1 is definitely the biggest pain point!

Eric Skiles

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

I would seriously love #1 and #2. I would love to rate tracks and edit my beatport link playlists more easily. Cant even give a track stars. Adding tracks to Beatport Link playlists and even making playlists in RB would be awesome!

#3 is a huge problem for me. Often? more like every track. I have a support ticket that got a reply a few days ago. Their engineering team replicated the issue and is investigating it further. I'm having this issue with different computers and accounts. Really odd if you ask me. A fix for this I discovered was going back to RB 5.6.1. (not working with 5.8, and 5.7 is unavailable). But going to 5.6, I lose all the new beatport link features :(

So its definitely a RB6 issue. Soundcloud Go doesn't have this issue in RB6.

Never tried #4, so ill see if I have that issue.

MichaelSingh 0 votes
Actions pour les commentaires Permalien
0
Avatar

Problem has been solved with official 6.0.1 release as of today! give it a shot!

MichaelSingh 0 votes
Actions pour les commentaires Permalien