Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

Beat Sync (Master) Not automatically switching when old master is ejected or crossfader moved to next song (6.0.0 and 6.0.1)

Hello Support,

Up to Rekordbox version 5.8.5 as soon as a track is loaded to a deck that deck automatically turns on the Master (Beat Sync). The Beat Sync itself is not turned on just the master.

In version 6.0.0 this seemed to be fine until yesterday (June 5 2020). Initially I noticed that I dragged a track from Deck1 to Deck2 but when I turned off beat sync for Deck2 (Deck1 was master) it (Deck2) was still controlling the BPM/Tempo of Deck1. This was quite alarming as my live Deck Tempo was changing when I adjusted Tempo of the other deck. I Unloaded all the tracks and started over and the initial problem went away however since then the Master does not automatically come on when I load a track so I have to mouse click it manually (I'm using DDJ-200). Additionally when the track is switched (crossfader) and/or a new track loaded to the non-master deck the master remains on the deck I had clicked. This means that every time I switch I have to remember to manually click the master to the new deck and/or turn off the Beat Sync as the new track loaded will remain master and adjust the tempo of my live deck when I change tempo in background. [Tearing my hair out here!!! :( ]

I reinstalled 6.0.0 and the problem persisits. I tried version 5.8.5 and the problem does not occur there, the master loads and switches automatically as expected. I tried 6.0.1 Beta and problem is also there. I Checked Deck settings in preferences for working and non-working versions and they are exactly the same except for Ableton Live in 6+ which I'm not using.

HELP!!!! I can't continue to manually switch Master (Beat Sync) during live performances as this defeats the purpose of dexterity and speed in the mixes.

Bunpan Répondu

Commentaire officiel

Avatar

@Bunpan > I've tested the same setup and it seems to work as I'm expecting. Provided the deck is still playing, it will remain the master until it stops, then it switches automatically to the other deck.

Here's what our rekordbox engineers had to say:

Master is automatically switched, only when Sync is enabled on both Deck 1 and 2 or Sync is disabled on the both decks. He assumes this customer enabled Sync only one of the decks. 

If he uses Instant Double, the original track's BPM is copied. If he wants to remain the tempo of a track loaded to the deck, it may be better to load a track from browse instead of from a deck. 

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

3 commentaires

0
Avatar

Hello  support. I tried a few things and realize that when the master tempo is turned on for both decks then the Beat Sync Master automatically switches to the focus deck. (The user manual does not explicitly say that so you may want to look at that). 

PLEASE NOTE THAT IN 5.8.5 THE MASTER TEMPO IS NOT TURNED AND THE AUTOMATIC SWITCHING OF THE BEAT SYNC MASTER STILL WORKS FINE!!!!

Bunpan 0 votes
Actions pour les commentaires Permalien
0
Avatar

Master Tempo should have no bearing on that, likely just a bug we'll pass to the rekordbox engineers.

Pulse 0 votes
Actions pour les commentaires Permalien