Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

Rekordbox Mac OS 10.11

Hi, my Mac dont let upgrade the OS, its 10.11.6. I am considering to buy a XDJ-RR but I realise that rekordbox doesnt allow my OS.

Its possible to download an older version of record box to use with XDJ-RR and my OS version?

fertj Répondu

Commentaire officiel

Avatar

The XDJ-RR requires rekordbox version 5.4.0 at minimum (download here), which still supports 10.11. I'm not sure which version terminated support for that OS. As for drivers, there's only one driver necessary (download here).

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

Thank you very much for the information.

 

Best regards!

fertj 0 votes
Actions pour les commentaires Permalien