Have a feature request or suggestion? Post your idea here!

Publication

1 abonné S’abonner
0
Avatar

Rekordbox CFX fastbutton

When the record box starts, "JET" is on. I tried to leave it off and quit. I tried not default to User but default and quit. Every Rekordbox starts up it comes back up and running. How do I put myself in a position that is not always on? thanks I don't need to connect to XDJ-XZ, even if nothing is connected. I just start the Rekordbox software and the default is that it is turned on.
Otherwise I'm just saying that it would be important to me that XDJ-XZ can handle CFX "JET". But unfortunately you don't know, but it would be helpful for me to have a shortcut command. eg: CFX ON: laptop "c" and if I want to use the XDJ-XZ "Jet" I would press the "C" key and put it on the channel I want.
Unfortunately, now that Rekordbox starts, the first step is to manually disable "JET".

Kopp Norbert

Vous devez vous connecter pour laisser un commentaire.