Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

XDJ 1000 MK II track filter doesnt show Camelot

is there any way to show camelot in track filter ?

 

Arman Matin

Vous devez vous connecter pour laisser un commentaire.

6 commentaires

0
Avatar

I stumbled upon the same issue. I set it to camelot notation in RB and synced the settings with the XDJ, but the XDJ is only using this setting in *some* places, e.g. the "INFO" dialog.

In Track Filter and some other places it is still using the calssic notation.

I guess this won't be fixed unfortunately...

 

Markus Marquardt 0 votes
Actions pour les commentaires Permalien
0
Avatar

Did you check that this is set in the preferences?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Sure, this is the exact setting I used.

Check the screenshots:

INFO pane while BROWSING:

INFO pane while PLAYING this song:

When clicking on the KEY from PLAY mode:

Trackfilter:

(There is no master player, so the Dm is not the correct key of course)

 

Markus Marquardt 0 votes
Actions pour les commentaires Permalien
0
Avatar

I run into the same issue. It shows Camelot in browsing but not when you go to use the filter. 

Arman Matin 0 votes
Actions pour les commentaires Permalien
0
Avatar

Are there any plans top fix this? Should we open an inquiry to the support team?

Markus Marquardt 0 votes
Actions pour les commentaires Permalien
0
Avatar

yeah.. this is truly disappointing as this is a current model Pioneer sells

Arman Matin 0 votes
Actions pour les commentaires Permalien