Have a feature request or suggestion? Post your idea here!

Publication

3 abonnés S’abonner
0
Avatar

Master Output playing thru Macbook pro

When I play audio it's coming out of both my macbook and the loudspeakers. I do not want the music coming out of my macbook. When I go into Rekord Box Preferences - Audio - Output Channels - Master Output the only options are

-

XDJ-RX3: MASTER + MacBook Pro Speakers

XDJ-RX3: Phones

 

I already Updated firmware, have the latest OS, and checked sound under mac system prefrences. 

Local Boy Répondu

Commentaire officiel

Avatar

Uncheck the PC MASTER OUTPUT box.

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

2 commentaires

0
Avatar

Master should have the option of the RX3 alone as the output, make sure in preferences under Audio it is selected as the source.

Jay 0 votes
Actions pour les commentaires Permalien